Outside AC compressor wont stay running


  #1  
Old 03-18-21, 11:05 AM
D
Member
Thread Starter
Join Date: Mar 2021
Posts: 1
Upvotes: 0
Received 0 Upvotes on 0 Posts
Outside AC compressor wont stay running

Hey you all. Need some help with a Trane XR14 outside compressor connect to a Rheem gas furnace in the attic. When I set my thermostat to cool, the the attic blower starts right up but the contactor on the outside compressor will not stay engaged for more than 7 seconds before stopping, waiting two seconds, and then attempts to restart again and will repeat until I pull the 240v power disconnect going to the compressor.

My multimeter shows around around 26V coming into the contactor from the Rheem furnace control board. Im also getting around 244V across L1 and L2 so theres plenty of power to run the fan and compressor.

If I check 24V power while the compressor unit is attempting to run, I see 24V to 26V for around 7 seconds and then voltage drops to zero, the contactor coil releases and the compressor stops.

Any idea whats happening here? It seems like the furnace system board is dropping power, but if I pull the power disconnect on the compressor, I can see (and hear) the contactor coil engage and hold. What do you all think?
 
  #2  
Old 03-18-21, 01:46 PM
T
Member
Join Date: Jun 2012
Posts: 955
Received 31 Upvotes on 25 Posts
Sounds like it could be tripping out on a low refrigerant pressure switch. Check the circuit diagram to see if it shows a pressure switch, then measure at the switch to see if it's tripping. If that's the case, you'll need a tech to come out to find the leak, repair and recharge.
 
  #3  
Old 03-19-21, 08:50 AM
PJmax's Avatar
Group Moderator
Join Date: Oct 2012
Location: Jersey
Posts: 65,746
Received 4,117 Upvotes on 3,697 Posts
Welcome to the forums.

! agree 100%...... you are low on refrigerant.
 
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: