Go Back  DoItYourself.com Community Forums > Heating, Cooling, Air Conditioning, Ventilation and T-Stat Controls > Air Conditioning and Cooling Systems
Reload this Page >

Need some insight/ advice please!!! In June AC blows cool for a few and then AUX

Need some insight/ advice please!!! In June AC blows cool for a few and then AUX


  #1  
Old 06-04-24, 08:51 AM
StayAtHomeMom's Avatar
Member
Thread Starter
Join Date: Jun 2024
Posts: 1
Upvotes: 0
Received 0 Upvotes on 0 Posts
Question Need some insight/ advice please!!! In June AC blows cool for a few and then AUX

Does anyone know what's going on? It's June, and when we turn our AC unit for upstairs on to the cool setting (trying to reach 72-74f), it will work for an hour or so, then all of a sudden the AUX heat light turns on and the air is hot. If I turn the thermostat off and back on again, the light stays on, but if I turn it off for a few hours and then turn it back on, it will blow cold air for a few hours before suddenly turning the auxiliary heat on. It's a Goodman unit with a White-Rogers thermostat. I am not trying to fix it, as far as getting into the unit and messing with things myself. I am just trying to figure out what's going on, whether it's a unit issue or a thermostat issue. I am a stay-at-home mom on a budget and this has me stumped and worried. Thanks for any insight!
 
  #2  
Old 06-04-24, 09:33 AM
P
Group Moderator
Join Date: Mar 2003
Location: NC, USA
Posts: 28,319
Received 2,309 Upvotes on 2,054 Posts
I am not a HVAC tech by any shot but I would first look at the thermostat since the heating/cooling modes and aux heat are generally controlled by the thermostat.

In the meantime, if your aux heat is electric, you can turn off the aux heat breaker or pull it's service disconnect. The system will still operate and you'll see the light on the thermostat say it's calling for aux heat but since the power to the aux heat is disconnected, nothing will happen. Of course you'll want to get this fixed long before winter.
 
  #3  
Old 06-04-24, 12:58 PM
PJmax's Avatar
Group Moderator
Join Date: Oct 2012
Location: Jersey
Posts: 65,930
Received 4,139 Upvotes on 3,717 Posts
Welcome to the forums.

You have a heat pump system.
If you pull electric heat breaker.... the air handler will probably not run.

Off the top of my head it's a thermostat problem. The t'stat tells the AUX heat to turn on.
BUT.... based on type of t'stat.... the system (air handler) could demand AUX heat incorrectly causing AUX to be displayed.

Can you post the model number off the t'stat.
If nothing on it.... it should pull off the base and the model would be on the back.
If you can't get it off the wall.... post a picture.... How to insert pictures.
 
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: