Adjusting Already Installed Attic Fan

Reply

  #1  
Old 05-12-04, 10:49 AM
Simply Devine
Visiting Guest
Posts: n/a
Adjusting Already Installed Attic Fan

Attic fan belt broke. Replaced the belt, but now one or more fan blades scrape against small motor box which is permanently screwed into frame. Perhaps not locating it, but don't see an obvious place to make adjustment.
Initially tried gently bending the one blade that was scraping. This seemed to provide clearance. But after a minute of running fan, 3 blades were now scraping.
 
Sponsored Links
  #2  
Old 05-12-04, 07:59 PM
S
Member
Join Date: Sep 2003
Posts: 344
Received 0 Votes on 0 Posts
My wild and crazy guess is you didn't correctly replace the belt.

Don't loosen and 'adjust' the fanblade shaft, you need to loosen the motor mount and slide that around for adjustment.


Never bend the blades, that's a formula for failure.
 
  #3  
Old 05-13-04, 11:03 AM
Ed Imeduc's Avatar
Member
Join Date: Aug 2002
Location: Mountain Williams Missouri
Posts: 18,389
Received 0 Votes on 0 Posts
Wink

You sure you got the same belt size?????? Like steve said move the motor over dont bend the fan blades. should be able to like push the belt in a 1/4" in the center of it when on the pulleys.


ED
 
Reply
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: