Potterton Combi 100 Boiler - not firing

Reply

  #1  
Old 08-04-04, 06:27 AM
ali S
Visiting Guest
Posts: n/a
Potterton Combi 100 Boiler - not firing

I have a problem with the above. Currently when the boiler attempts to fire up, ie to run hot water for a bath, it goes to 'lockout'. It sounds as if the pilot is attempting to light but doesnt. Before this happened, when having a shower, the water temperature would fluctuate hot/cold. The lockout would happen occasionally, but is not continuous - any ideas?
 
Sponsored Links
  #2  
Old 08-07-04, 03:06 AM
Narroc's Avatar
Member
Join Date: Oct 2003
Location: New Zealand
Posts: 189
Received 0 Votes on 0 Posts
Potterton Boiler

Sounds like the flame signal is not being picked up by the controller, I would suggest you get it serviced as the flame probe probably needs cleaning.
 
  #3  
Old 08-07-04, 03:09 AM
Narroc's Avatar
Member
Join Date: Oct 2003
Location: New Zealand
Posts: 189
Received 0 Votes on 0 Posts
Potterton Boiler

Sounds like the flame signal is not being picked up by the controller, I would suggest you get it serviced as the flame probe probably needs cleaning.
Also very important to check the earthing is 101% back to the controller and the mains.
 
Reply
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: