No heat, air lock in boiler?


  #1  
Old 10-03-04, 02:45 PM
F
Member
Thread Starter
Join Date: Oct 2004
Location: Great White North, Ontario
Posts: 69
Upvotes: 0
Received 0 Upvotes on 0 Posts
Exclamation No heat, air lock in boiler?

Hi,I have a DORAD No1 boiler(originally coal,then oil,now converted to natural gas).I had to replace a shut off valve to the main line due to corrosion.I shut off the water from the boiler ,to the boiler on the return and the city water in to do this and drained it,so far no problem.However i did not shut off the water line to the expansion tank.I refilled the system after and found out i was reading 22lbs pressure instead of the usual 12 lbs,so i did a bit of draining and adjusted the regulator to the minimum setting and only got to 14 lbs not running.

It gets worse while bleeding air from the rads(only the rad on the first line from the boiler seemed to have any air)the valve from the boiler(3 options on it off, normal ,open,always been on normal;(also the line to the expansion tank is attached to the top of this valve) was clicking like a drum solo as the air was coming out the rad.
Now the circ pump runs,the temp gets up about 140 deg( normal temp )but i have no heat anywhere.I can hear air gurgling at the top of the boiler and wonder if i have a large airlock there.I have also been told to shut off the line to the expansion tank(no bladder inside very old also)and drain all the water out and then the system should repressurize itself .

Any help would be appreciated since i am trying to not call a tech in and since it worked fine last year,the first year i bought the house,i figure it is something i just did recently,,,,,thanks
 

Last edited by flyerfan; 10-04-04 at 04:43 PM.
  #2  
Old 10-04-04, 03:14 PM
F
Member
Thread Starter
Join Date: Oct 2004
Location: Great White North, Ontario
Posts: 69
Upvotes: 0
Received 0 Upvotes on 0 Posts
Exclamation follow up

I drained the expansion tank,no bladder and then reopened the line to it.Cranked the heat to like 90 celsius here not sure what in fahrenheit.even though my regulator is at the lowest setting,hit 30lbs just as the conversion burner shut off and my safety valves vented.Can hear lots of air in the pipe leading from the boiler to the valve to all my rads and it is also connected to the expansion tank,still no heat lol thankks for any help
 
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: