Boiler loosing pressure when hot tap is on


  #1  
Old 02-25-06, 03:28 PM
F
Member
Thread Starter
Join Date: Feb 2006
Posts: 2
Upvotes: 0
Received 0 Upvotes on 0 Posts
Boiler loosing pressure when hot tap is on

Hi there

I have a Glow Worm Hot water Express combi boiler, which has just started causing some problems.

It runs the central heating and hot water obviously, but the boiler is now loosing pressure when I turn on a hot water tap.
It states on the boiler that water pressure should be minimum 0.6 bar before lighting the pilot, but currently it is around 0.5 to 0.55.

On the boiler there is a handle switch for 2 options, hot water, and hot water with central heating.
When the switch handle is set to hot water and central heating the pressure is around the .05 bar mark, then when I turn a hot tap on, I hear the boiler do a click it always does, but no whoosh of flames that normally happens, and the water pressure dial drops to below 0.2 bar, and no hot water is produced.
As soon as I turn the hot tap off again, the pressure shoots back upto 0.5 - 0.55 bar again.

Now when I goto the central heating danfoss control panel and select a higher temp for the heating, I hear the click and the whoosh as the boiler kicks into life, and all the radiators quickly heat up nicely, but then as soon as I turn a hot tap on downstairs or upstairs, the water pressure gauge on the boiler drops and I have no hot water.

Any ideas

Thanks
 
  #2  
Old 02-26-06, 02:33 PM
F
Member
Thread Starter
Join Date: Feb 2006
Posts: 2
Upvotes: 0
Received 0 Upvotes on 0 Posts
Fixed, for now.

Father in law opened a valve that upped the pressure, and all seems fine now.

Boilers ? , not one of my strong points
 
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: