Burner will not fire after set-temp is reached


  #1  
Old 04-09-06, 03:41 PM
creepr91
Visiting Guest
Posts: n/a
Burner will not fire after set-temp is reached

Hello,

I have a Hot water boiler coil/ oil its a harman vf3000. It uses a Johnsen Controls aquastat to control the boiler temp.

I have used it in coal mode all winter and now that spring is here i tried to switch over to oil.

When I switch it over and it initially calls for heat
(water in bouler drops below set point) the gun kicks on and stays running until controller is satisfied then shuts off. Now when water temp drops back down later it will not fire up. it does not even try. If I cycle power on the gun then it will fire and repeat the process.
There no leds lit on the relay box. Even olding the reset button does not make gun fire.

It is a Wayne HS Blue Angle series oil gun, brand new never used. I downloaded their manual, but not to much troubleshooting info there.
Any ideas?
 
  #2  
Old 04-10-06, 06:32 PM
Grady's Avatar
Forum Topic Moderator
Join Date: Jan 2005
Location: Delaware, The First State
Posts: 12,682
Received 41 Upvotes on 39 Posts
Not firing

I suspect bad contacts in the relay. By turning the power off & back on you create a surge in the load. For some reason, sometimes contacts will close or close more firmly causing the burner to fire. Why this happens, I don't know but I've seen it more than once. When the temp is down & the burner is not running, check voltage from the aquastat to the burner. There should be 120 volts. If the burner has it's own primary control & you have 120 out of the aquastat, the contacts in the primary are likely the culprit.
 
  #3  
Old 04-18-06, 04:47 PM
creepr91
Visiting Guest
Posts: n/a
It was the Cad Cell relay. I swapped it out with another one and worked first shot. This was and brand new unit too, supposed to have been tested to....guess they never waited to see if it turned back on.........
 
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: