boiler woes.........


  #1  
Old 10-15-06, 11:24 AM
A
Member
Thread Starter
Join Date: Oct 2006
Posts: 2
Upvotes: 0
Received 0 Upvotes on 0 Posts
Exclamation boiler woes.........

hi everyone,
I am having a problem with an old boiler. after sitting all summer, the boiler was turned on and working fine (as far as i know) then it stopped working, figured out it was a flame sensor, replaced, and now fires up, however the pilot stays on this whole time and the pump circulates but the burners only turn on for about 15 seconds then shut off for about 5 mins then on again for about 15sec then off.
pressure is fine

help
any ideas?
 
  #2  
Old 10-15-06, 01:48 PM
Grady's Avatar
Forum Topic Moderator
Join Date: Jan 2005
Location: Delaware, The First State
Posts: 12,682
Received 41 Upvotes on 39 Posts
Boiler woes

What is the temperature on the boiler?
Is the thermostat calling for heat?
Are you getting heat out of the baseboard or radiators?
Is the circulator running?
 
  #3  
Old 10-16-06, 08:21 AM
A
Member
Thread Starter
Join Date: Oct 2006
Posts: 2
Upvotes: 0
Received 0 Upvotes on 0 Posts
there is a call for heat as the pilot is on, the pump is circulating, thermostat was at 180 and i raised to 190 to see. still nothing
its basically just circulating cool water at this point.
 
  #4  
Old 10-16-06, 04:51 PM
Grady's Avatar
Forum Topic Moderator
Join Date: Jan 2005
Location: Delaware, The First State
Posts: 12,682
Received 41 Upvotes on 39 Posts
No heat

The circulator is running but is it actually moving water? I suspect it is not for one reason or another. Maybe an air blockage?
 
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: