forced hot water - Convection issue?


  #1  
Old 11-06-06, 12:50 PM
F
Member
Thread Starter
Join Date: Nov 2006
Posts: 3
Upvotes: 0
Received 0 Upvotes on 0 Posts
Question forced hot water - Convection issue?

I need some help. I have a six zone, forced hot water/gas/baseboard heating system and live in New England. The problem is that when our heat is on and the weather is not too cold, the first floor zone of our home continues to heat, and sometimes pushes temperature to unbearable levels. It only seems to happen in one zone, which is the most extensive of our heating zones. When it happens, the circulating pump for that zone does not appear to be on, but water is certainly circulating. I can tell this because when it is on, I can feel the vibration of the pump and water being pushed through the pipe.

When I compare the layout of my heating system to others, it seems to lack a "loop" in the piping from the intake side of the furnace to the outflow side. There seem to be other differences as well.

I've attached the following photos:

http://s117.photobucket.com/albums/o60/Finesse_9/?action=view&current=HPIM0266.jpg

http://s117.photobucket.com/albums/o60/Finesse_9/?action=view&current=HPIM0265.jpg

http://s117.photobucket.com/albums/o60/Finesse_9/?action=view&current=HPIM0264.jpg

http://s117.photobucket.com/albums/o60/Finesse_9/?action=view&current=HPIM0263.jpg

Might this be a convection issue, where the hot water with lower density rises in the pipe and the cold water after the baseboards is pushed back down to the furnace? Would installing the "loop" eliminate this?

Any thoughts would be welcome....

Thanks in advance,

Finesse
 
  #2  
Old 11-06-06, 06:19 PM
Grady's Avatar
Forum Topic Moderator
Join Date: Jan 2005
Location: Delaware, The First State
Posts: 12,682
Received 41 Upvotes on 39 Posts
Overheating

If you can hear it running, the pump almost certainly has to be on. If you have a volt meter & know how to use it, all you have to do is check voltage going to the circulator when it is supposed to be off. If you get voltage, it is not off & you have a relay sticking or a thermostat problem. The loop you speak of is a by-pass loop & would not help your problem.
If you don't get voltage but still there is circulation, one of the flow control valves is likely stuck.
 
  #3  
Old 11-06-06, 08:26 PM
F
Member
Thread Starter
Join Date: Nov 2006
Posts: 3
Upvotes: 0
Received 0 Upvotes on 0 Posts
Grady - Thanks

Thanks for your help.

I checked the voltage to the circulator and it is zero when the circulator is supposed to be off. It seems to go on when it suppose to go on, and off when it is supposed to go off.

So, now on to the flow control valves. I went to the FAQ's of the Taco Flo chek website as those are the control valves installed (flo chek 218). Is there a way that I can verify that the flo chek valve is stuck? Is there a way to try to fix it without taking it out?

Regards,

Finesse
 
  #4  
Old 11-06-06, 09:10 PM
Grady's Avatar
Forum Topic Moderator
Join Date: Jan 2005
Location: Delaware, The First State
Posts: 12,682
Received 41 Upvotes on 39 Posts
Flow control valve

Does this zone also heat when another zone is calling for heat even if the first floor zone is not calling? If so, it is almost certainly a valve problem.

First make sure the knob is screwed down all the way. If it is, sometimes rapping firmly on the sides of the valve with a hammer will free it up. CAUTION: Those valves are cast iron so don't wail on them for they can be cracked.
 
  #5  
Old 11-07-06, 09:38 AM
F
Member
Thread Starter
Join Date: Nov 2006
Posts: 3
Upvotes: 0
Received 0 Upvotes on 0 Posts
thanks

I'll try that and see what happens. I guess the best measure is to see if the heat starts to regulate to the thermostat temperature.
 
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: