I get hot water - but no heat...?


  #1  
Old 03-26-08, 11:28 AM
D
Member
Thread Starter
Join Date: Mar 2008
Posts: 3
Likes: 0
Received 0 Likes on 0 Posts
Arrow I get hot water - but no heat...?

Hi All!

Just hoped (desipte the lack of detail ) that somebody would have a bit of a clue about what is going wrong with my Uncles heating system.

It is a gas boiler but the heating system does not seem to work until the water heating is put on too?

The gas boiler system is about 2 years old (Baxi Heating system) and here is the email he sent to me as way of an explanation...

"The problem, is that the boiler will not fire up when the heating is turned on although all the lights on the timer switch are lit. If I turn on the hot water (which is working ok) for only a few minutes with the heating turned on also, it tends to kickstart the heating which is then fully operational and no longer needs the hot water on to run it. (Until turned off)."

Any help or advice would be appreciated to help him out.

Thanks in advance.

Phillip
 
  #2  
Old 03-26-08, 01:06 PM
Who's Avatar
Who
Who is offline
Member
Join Date: Jan 2006
Location: San Jose
Posts: 2,175
Likes: 0
Received 2 Likes on 1 Post
What model is the Baxi? Is it a combi?
 
  #3  
Old 03-26-08, 01:27 PM
D
Member
Thread Starter
Join Date: Mar 2008
Posts: 3
Likes: 0
Received 0 Likes on 0 Posts
Originally Posted by Who View Post
What model is the Baxi? Is it a combi?
Hi Who,
This is not a combo boiler. It is a Baxi Solo 3 PFL 60. Its on a HoneyWell timer.
Again, sorry I cannot write a better explanation but my uncle doesn't know much at all about the system.
Hope this helps you 'Who' or anyone else.
Cheers!
Phillip
 
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: