Burnham Boiler doesn't light consistantly

Reply

  #1  
Old 11-24-08, 05:08 AM
B
Member
Thread Starter
Join Date: Nov 2008
Location: Massachusetts
Posts: 4
Received 0 Votes on 0 Posts
Burnham Boiler doesn't light consistantly

I have the old fashioned round thermostat,and a Burnham Boiler for a steam heat system.Two days ago it didn't come on and the temp in the house went down to 45 degrees.
By switching the emergency shutoff on and off a few time it finally came on.But it comes on sometime and not others.Also theres two emergency shuttoffs,one upstairs and the other right at the boiler.
It also has a fireomatic thermal swith wired into the thermostat wiring as well,which is code here in MA I think.
Also theres aluminum wiring used in the thermostat wiring.Since the system uses a thermocouple,I can't figure what could be causing this intermittant problem.
I also don't know hy theres such heavy wiring.The thermostat uses this maybe 20 gauge copper,but the wiring to and from the boiler is 12 gauge aluminum wiring.
Any ideas on what could be the problem?
Please help its getting cold !
 
Sponsored Links
  #2  
Old 11-25-08, 04:01 AM
B
Member
Thread Starter
Join Date: Nov 2008
Location: Massachusetts
Posts: 4
Received 0 Votes on 0 Posts
C'mon 29 views and no responses? Do you need more info?
 
Reply
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: