Heatwise burner won't fire up quickly


  #1  
Old 12-14-08, 10:17 PM
1
Member
Thread Starter
Join Date: Dec 2008
Location: Orange County, NY
Posts: 2
Received 0 Votes on 0 Posts
Heatwise burner won't fire up quickly

I have a new Heatwise (SU2A) propane burner hooked up to a new Biasi B4 high efficiency boiler with a new indirect 40 gallon hot water tank that was installed to heat 4 zones in a 2,200 square foot, new bi-level home in 2004. Since day one the burner has routinely fired up after 2-3 purges during the summer - primarily for domestic hot water service - but takes longer to fire up as the weather becomes colder and we begin to use the baseboard heating. During the fall and winter season, the boiler rarely fires up as it does during warmer seasons. It is now purging to an average of 8 times before it fires up. Sometimes it needs to be power cycled (manually turned off and then turned on) in order to overide the automatic shut down period after it exceeds the purging limits without having fired up. I had a plumber change a draft damper and clean out the vessel but it did not solve the problem. Any ideas??
 
  #2  
Old 12-15-08, 05:06 PM
Grady's Avatar
Forum Topic Moderator
Join Date: Jan 2005
Location: Delaware, The First State
Posts: 14,401
Received 37 Votes on 35 Posts
Heatwise

I'm not familiar with your burner but one I've worked on in the past which looks very similar is quite touchy when it comes to spark electrode gap & head setting. If you don't have a manual on the burner, here's a link.
http://www.heatwise.com/SU-2AManual.pdf
 
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: