In One Zone Heat Will not Turn Off


  #1  
Old 04-08-09, 04:28 PM
S
Member
Thread Starter
Join Date: Apr 2009
Posts: 3
Received 0 Votes on 0 Posts
In One Zone Heat Will not Turn Off

Hello All I Hope Someone Can Help!

In one zone in my home the heat will not turn off. I swaped out the thermostat and the problem persists.

I went downstairs and noted that the Zone Valve (Honeywell) is open and can easily be moved with no resistance even though the thermostat reads well below the temperature in the room.

(So I think it is the Zone Valve but I am not sure if it is the whole thing, just a motor, or maybe something else altogether.)

Any help is appreciated, thank you very much!
 
  #2  
Old 04-08-09, 05:13 PM
NJT's Avatar
NJT
NJT is offline
Member
Join Date: Oct 2006
Location: USA
Posts: 23,539
Received 4 Votes on 3 Posts
Shark, which model zone valves? Red and yellow wire leads? or screw terminals?
 
  #3  
Old 04-08-09, 05:33 PM
S
Member
Thread Starter
Join Date: Apr 2009
Posts: 3
Received 0 Votes on 0 Posts
Red and yellow leads, I have researched between the "new" and "old" styles and I believe it is the "newer" one
 
  #4  
Old 04-08-09, 06:31 PM
S
Member
Thread Starter
Join Date: Apr 2009
Posts: 3
Received 0 Votes on 0 Posts
Update: After some experimenting with the thermostat, the furnace does respond to the thermostat in that it will turn on when the thermo tells it to. The system has only one circulator and thus I believe that when another zone calls for heat, it is flowing through the zone valve that perhaps is stuck open. So the question remains, does that sound like a zone valve motor problem or the entire zone valve. From the sound of it I know I could replace the motor but the whole valve seems to maybe be beyond me with soldering and draining?

Any help is appreciated!
 
  #5  
Old 04-08-09, 07:45 PM
NJT's Avatar
NJT
NJT is offline
Member
Join Date: Oct 2006
Location: USA
Posts: 23,539
Received 4 Votes on 3 Posts
I think the first thing I would try is to remove the powerhead from the bad valve and see if the shaft in the valve body is free. I bet it is... which would mean that swapping out the powerhead would be all that is needed. If you have several of the same valve, you could always take a powerhead off one of the others and test that way... if the wires are long enough to reach, you wouldn't even have to disconnect them, all you want to prove is that the valve body itself is OK... once you've done that, replace the bad powerhead and you should be good to go...
 
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: