Reset Problem

Reply

  #1  
Old 03-29-11, 07:38 AM
starwalls's Avatar
Banned. Rule And/Or Policy Violation
Thread Starter
Join Date: Mar 2011
Location: usa
Posts: 36
Received 0 Votes on 0 Posts
Reset Problem

I have been having to hit my reset once every few days now. Yesterday I noticed the red light but didn't think anything about it. Mine is a beckett burner with the
honeywell R8184G 4009 oil burner control. I had a person out that replace that with an used one. Now the same thig is going on so I bought a new one $69.00 but have not put it in yet. I was going to do so after I did my yearly cleaning, is that the problem you had and did it fix it?
 
Sponsored Links
  #2  
Old 03-29-11, 07:43 AM
starwalls's Avatar
Banned. Rule And/Or Policy Violation
Thread Starter
Join Date: Mar 2011
Location: usa
Posts: 36
Received 0 Votes on 0 Posts
Reset on boiler

I have had to hit my reset ever few days. Last time I did notice a red light but didn't think anything about it at the time. This has been an on going problem and the guy that came out last time replaced the oil burner control with a used one he had. All was good for a few months now it started again, I bought a new R8184G 4009 honey well
Have not put it on yet. I was going to do so when I do my yearly cleaning. Is that my problem or is it something else?
Anyone... Need a bit of help
 
  #3  
Old 03-29-11, 08:04 AM
Grady's Avatar
Forum Topic Moderator
Join Date: Jan 2005
Location: Delaware, The First State
Posts: 14,247
Received 23 Votes on 21 Posts
Starwalls,
The primary (R8184G) is not likely the problem. It could be any or a combination of several. First I suggest checking the ignition transformer for a good strong spark. Also check the electrodes for proper settings & the fuel system for cleanliness.

When you reset, is there any bang, smoke, or rumble upon ignition? Is the flame larger or a different color than normal?
 
  #4  
Old 03-30-11, 04:25 AM
starwalls's Avatar
Banned. Rule And/Or Policy Violation
Thread Starter
Join Date: Mar 2011
Location: usa
Posts: 36
Received 0 Votes on 0 Posts
The transformer was replaced, When I hit reset it just starts no other problem. I was thinking it was the R8184 because when they put in the one he had on hand which was a used one All I needed was to buy a new one. But then that one time I noticed the red light.
 
Reply
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: