ZONE VALVE Problem

Closed Thread

  #1  
Old 04-03-11, 09:20 AM
starwalls's Avatar
Banned. Rule And/Or Policy Violation
Thread Starter
Join Date: Mar 2011
Location: usa
Posts: 36
Received 0 Votes on 0 Posts
ZONE VALVE Problem

Taco zone valve 555-102
My heat won't start unless I move the lever down a little bit then it runs all day then I have to do it again.
What is going on here????
Can anyone help me?
 
Sponsored Links
  #2  
Old 04-03-11, 03:20 PM
Grady's Avatar
Forum Topic Moderator
Join Date: Jan 2005
Location: Delaware, The First State
Posts: 13,928
Received 0 Votes on 0 Posts
How many zone valves do you have & is this the only one acting up?
 
  #3  
Old 04-04-11, 05:52 AM
starwalls's Avatar
Banned. Rule And/Or Policy Violation
Thread Starter
Join Date: Mar 2011
Location: usa
Posts: 36
Received 0 Votes on 0 Posts
I have two and yes this is the only one with a problem, I checked the wireing, and redid it so if there was a small break. If I put it manual, pull it down just a little it works. I did an oma test all is good. WHAT is the problem? Please can anyone help me with this???
 
  #4  
Old 04-04-11, 09:30 AM
NJT's Avatar
NJT
NJT is offline
Member
Join Date: Oct 2006
Location: USA
Posts: 23,539
Received 2 Votes on 2 Posts
If you are sure that the wiring is all good, then rather than mess around trying to figure out what is wrong, why not just replace the power head and be done with it?
 
  #5  
Old 04-04-11, 10:24 AM
Grady's Avatar
Forum Topic Moderator
Join Date: Jan 2005
Location: Delaware, The First State
Posts: 13,928
Received 0 Votes on 0 Posts
Sounds like a bad end switch in the power head. I'm with Trooper in his suggestion of replacing the head. It's a 5 minute job.
 
  #6  
Old 04-05-11, 03:59 AM
starwalls's Avatar
Banned. Rule And/Or Policy Violation
Thread Starter
Join Date: Mar 2011
Location: usa
Posts: 36
Received 0 Votes on 0 Posts
Thank you all for all your help on this matter, found the problem....Redid all the wireing all works good now, must have had a broken wire...
 
  #7  
Old 04-07-11, 04:55 AM
starwalls's Avatar
Banned. Rule And/Or Policy Violation
Thread Starter
Join Date: Mar 2011
Location: usa
Posts: 36
Received 0 Votes on 0 Posts
Taco Zone valve

I have two taco zone valves. One has been acting up. I did find a broken wire. Is it right if when I checked to see if valve was working that the little arm goes down a bit? I always thought that it stays in one place up, and its the inside that moves???
Should I change this with the other one that seems to be working good, and if so to change I wait til it goes off then just remove???
 
Closed Thread

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes
 
Ask a Question
Question Title:
Description:
Your question will be posted in: