Constant problems with my combi boiler


  #1  
Old 02-16-12, 06:57 AM
L
Member
Thread Starter
Join Date: Feb 2012
Location: UK
Posts: 8
Received 0 Votes on 0 Posts
Constant problems with my combi boiler

Hi everyone,

just thought i would ask on here before i forked out and got a pro in, but i am having annoying problems with my combination boiler. whenever i start to run hot water the burner runs stops so nothing but cold water comes out. at 1st all i needed to do was press the reset button and it would work after but now its not even working after that, its now a constant gamble as to whether my shower is going to work and 90% of that time is not going too lol

any1 got any ideas of what part this sounds like? or how it could be fixed?

thanks guys
 
  #2  
Old 02-16-12, 02:35 PM
NJT's Avatar
NJT
NJT is offline
Member
Join Date: Oct 2006
Location: USA
Posts: 23,538
Received 7 Votes on 5 Posts
Hi Leo, most of us are in the US and are not familiar with the very different equipment in use over there... and even more so because you didn't tell us a make and model! You need to at least do that.
 
  #3  
Old 02-17-12, 03:46 AM
L
Member
Thread Starter
Join Date: Feb 2012
Location: UK
Posts: 8
Received 0 Votes on 0 Posts
ahh i see, well its a gloWorm flexicom boiler, not sure if that helps, so looks like i'll be calling in a pro then lol
thanks anyway guys
 
  #4  
Old 02-17-12, 02:33 PM
NJT's Avatar
NJT
NJT is offline
Member
Join Date: Oct 2006
Location: USA
Posts: 23,538
Received 7 Votes on 5 Posts
Yeah, that's probably best Leo. At best all we could do is take educated guess since I don't think anyone here has ever seen a GlowWorm boiler, they don't market in US AFAIK.

Good Luck!
Cheers!
 
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: