New boiler - problems with heating zones

Reply

  #1  
Old 09-29-12, 04:53 PM
Member
Thread Starter
Join Date: Sep 2012
Location: USA
Posts: 3
Received 0 Votes on 0 Posts
New boiler - problems with heating zones

I have a new TriangleTube Prestige 110 boiler that was just installed. I have 2 zones, first floor is zone2, second floor is zone 1. I set the zone2 thermostat to 88 degrees, and observed the boiler. The zone2 circ pump turned on, the boiler fired, the zone2 pipe started to get warm, all looked good. However, the first floor baseboard radiators never got very warm. After about 10 minutes, I felt the return pipes, and both Zone2 (the active zone) and zone1 return pipes were very hot. The zone1 (inactive zone) output was quite warm, not as hot as the zone2 output pipe, but definitely warmer than I expected. The zone1 circ pump was warm as well. The zone1 baseboards were also warm, not quite as warm as the zone2 baseboards, but definitely warm. I expect that if I left it run long enough, both zones would be at or near the same temp.

I assume this is not normal behavior, it certainly didn't work that way with the old boiler (a 28 year old Burnham). Did the installers reverse the return and supply pipes, or did the neglect to install a check valve on the return pipes?

The good news is that I have only paid half of the bill, the remainder due when it passes inspection and I'm satisfied.
 
Sponsored Links
  #2  
Old 09-29-12, 05:20 PM
Member
Join Date: Aug 2009
Location: USA
Posts: 4,947
Received 0 Votes on 0 Posts
Do zone valves control the zones or two pumps?
 
  #3  
Old 09-29-12, 06:20 PM
Member
Thread Starter
Join Date: Sep 2012
Location: USA
Posts: 3
Received 0 Votes on 0 Posts
Not sure what zone valves are. I see them mentioned in the install doc, but I don't believe I have them. There are 2 Taco pumps, which are connected to a Taco zone controller. That setup seems to be ok, when zone1 thermostat calls for heat, the zone1 light on the controller turns on, and the zone1 pump turns on. Same for zone 2.

Thanks
 
  #4  
Old 09-29-12, 07:23 PM
Member
Join Date: Oct 2008
Location: USA
Posts: 2,925
Received 8 Votes on 8 Posts
Call back your boiler installer - let him sort this out.
 
  #5  
Old 10-01-12, 01:04 PM
Member
Join Date: Apr 2011
Location: nj
Posts: 576
Received 0 Votes on 0 Posts
Thats kind of an odd way to pipe that boiler. I dont know for sure but it doesnt sound like thats piped as primary secondary. Seems like the installer just separated zones by using multiple pumps. You need zone valves or flow controls or else your heat is just going to go the easiest route not necessarily where you want it. It should have been piped primary secondary with one system pump, two zone valves and one injection pump for the boiler loop.
 
  #6  
Old 10-01-12, 06:06 PM
Member
Thread Starter
Join Date: Sep 2012
Location: USA
Posts: 3
Received 0 Votes on 0 Posts
The installer fixed it. There were check valves just down from the each zone pump, but they look like air vents. They can be locked open, or set to work as a valve. The installer left them locked open, so the two zones basically became one large zone. Once he changed them, they worked, and the 2 zones stay separated.

Thanks
 
  #7  
Old 10-01-12, 06:18 PM
Member
Join Date: Oct 2008
Location: USA
Posts: 2,925
Received 8 Votes on 8 Posts
What you are describing seems to be flo-control valves. They keep reverse flow from going through an inactive loop, and dlivering heat to where it is not wanted. They are there for a purpose.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: