Boiler is running but no heat in both zones


  #1  
Old 10-09-12, 09:03 AM
C
Member
Thread Starter
Join Date: Apr 2011
Location: USA
Posts: 11
Received 0 Votes on 0 Posts
Exclamation Boiler is running but no heat in both zones

I have a two zone heat system and I was having issues with getting heat last night. I turned the heat on for the first time a few days ago and it seemed to be heating up fine. I turned the heat off for a day or two and then turned it back on last night and at first the boiler was running, but no heat in any of the registers in either of the two zones. I figured there was some air in the lines so I bled the upstairs(2nd zone) and air came out and then water flowed through. I went down to the basement and the line coming from the boiler was very hot and when i went to the 2nd zone, only one register in the bathroom was warm. The others were still cold. I opened the return valves for both zones and water was just trickling out of there. I turned the thermostat off last night and before I left for work this morning, I turned it back on and there was heat in all of the registers on the 1st zone but no heat on the 2nd zone. Any suggestions would be greatly appreciated. Thank you.
 
  #2  
Old 10-09-12, 09:11 AM
G
Member
Join Date: Oct 2008
Location: USA
Posts: 3,018
Received 13 Votes on 13 Posts
What is the temp and pressure on the boiler gauge?

I opened the return valves for both zones and water was just trickling out of there.
Do you mean that you opened the DRAIN valves? The return valves should normally be wide open.

Do you have zone valves or two separate pumps, one for each zone? A dozen or so wide-angle photos, in focus, would help us understand how your system is arranged.
 
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: