SR502 w/ Taco 571's

Reply

  #1  
Old 02-08-13, 06:21 PM
Member
Thread Starter
Join Date: Feb 2013
Location: USA
Posts: 2
Received 0 Votes on 0 Posts
SR502 w/ Taco 571's

Old setup: Transformer powers 3 zone valves/thermostats then connected to TT on old L8124C. R845A was connected to the "B" terminal on the high limit. Tstats called, B1/B2 powered up, burner fired, C1/C2 powered up, and system circ ran. R845A called, turned on burner through the high limit, only indirect circ ran.

C1/C2 stopped firing on the old L8124, so I replaced it with a L7248C we had, put on an SR502. I have the indirect circ wired in and tank's aquastat wired in, have the power on, have everything wired right, but stopped when I got to putting in the old TT from the zone valve set up, thinking the two transformers would fight each other. Do I need to disconnect the old transformer?

Thanks
 
Sponsored Links
  #2  
Old 02-08-13, 07:18 PM
Member
Thread Starter
Join Date: Feb 2013
Location: USA
Posts: 2
Received 0 Votes on 0 Posts
never mind, found on an old wiring diagram of Taco's that the two transformer circuits are separated, wired it in and I have heat.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes
 
Ask a Question
Question Title:
Description:
Your question will be posted in: