itermittent firing of boiler

Reply

  #1  
Old 01-25-14, 07:43 AM
Member
Thread Starter
Join Date: Jan 2014
Location: USA
Posts: 5
Received 0 Votes on 0 Posts
itermittent firing of boiler

Have a Utica boiler that intermittently fires, after reading other post have not come up w/same scenario. 16 year old euip. Aqua stat Honeywell(L8148E1265)
Honeywell (S8600M) continuous retry igniter, Honeywell (VR8204H1006)gas valve. 24vac present when firing and will work properly for days when fails find that 24vac is not present, readings indicate 5-6vac, if I remove pv/pv mv/mv plug voltage goes to 24vac, gas valve coil resistance is open it briefly reads resistance when attempting to measure, flue damper maintains open and closes when powered down. Any avenues for suggested testing when it runs it runs as needed. Possible intermittent gas valve failure?
 
Sponsored Links
  #2  
Old 01-25-14, 12:04 PM
NJT's Avatar
NJT
NJT is offline
Member
Join Date: Oct 2006
Location: USA
Posts: 23,539
Received 2 Votes on 2 Posts
What model Utica boiler? I want to refer to the wiring diagram.

It sounds to me as if the problem could be a bad solder joint in the 8148 aquastat, or loose wire connection, or dirty contacts on relay in the aquastat.

When it fails again, give the relay inside the aquastat a gentle tap-tap and see if the 24VAC to the valve comes back.

gas valve coil resistance is open it briefly reads resistance when attempting to measure
Measuring from where to where on the gas valve? Measurements at the gas valve should be from

" PV/MV " terminal as 'common' to either PV for pilot valve, or MV for main valve.

Are you using an auto-ranging digital meter set to read OHMS ?
 
  #3  
Old 01-25-14, 12:48 PM
Member
Thread Starter
Join Date: Jan 2014
Location: USA
Posts: 5
Received 0 Votes on 0 Posts
Sorry just returned from my Fathers home I did not acquire the model number the boiler,(I left before this response was received ) it has run all night and into today I cleaned the ground terminal and acquired better resistance between all components. The meter is not an auto range that one is in my work vehicle (I'm spoiled and apparently wasn't thinking about that) I did read the resistance it was @705 & 678 OHM's respectfully for ea. coil. During this whole ordeal I have found the org. wire on the molded plug harness improperly crimped re-soldered and secured this, have not pulled the board off to inspect the back as of yet after solder repair movement of harness does not cause shut down. Hopefully this is the only weak link.

Thank You so much for the return response
 
  #4  
Old 01-25-14, 01:31 PM
NJT's Avatar
NJT
NJT is offline
Member
Join Date: Oct 2006
Location: USA
Posts: 23,539
Received 2 Votes on 2 Posts
I did read the resistance it was @705 & 678 OHM's respectfully for ea. coil.
That sounds fine.

after solder repair movement of harness does not cause shut down.
And it did before the clean up and solder?

You may have found the problem then...

Good Luck!
 
  #5  
Old 02-18-14, 03:23 PM
Member
Thread Starter
Join Date: Jan 2014
Location: USA
Posts: 5
Received 0 Votes on 0 Posts
NJ Trooper Have yet to get model number for Utica boiler @ my father's but after cleaning all points of contact for grnd. and reassembly have not had a problem with his heat. as you can see the last post was 1/25/14 Thanks again for the direction.
 
  #6  
Old 02-18-14, 04:02 PM
NJT's Avatar
NJT
NJT is offline
Member
Join Date: Oct 2006
Location: USA
Posts: 23,539
Received 2 Votes on 2 Posts
Great! Thanks for stopping back to let us know...
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes
 
Ask a Question
Question Title:
Description:
Your question will be posted in: