Relay Wiring Honeywell R845A

Reply

  #1  
Old 11-29-15, 08:31 AM
Member
Thread Starter
Join Date: Nov 2015
Posts: 7
Received 0 Votes on 0 Posts
Relay Wiring Honeywell R845A

The relay (Honeywell R849 1030) was not activating the circulator pump. So, before I was going to change the relay I jumped the T-T wires and the relay worked. I am assuming that the relay is functioning and that the problem is with the thermostat or the thermostats wires.

Also, the relays that were activated showed 0 volts across the T-T terminals and that one that is not activating is showing 24 volts across. Is that the way it should be?
 
Sponsored Links
  #2  
Old 11-29-15, 10:25 AM
PJmax's Avatar
Group Moderator
Join Date: Oct 2012
Location: Northern NJ - USA
Posts: 54,676
Received 520 Votes on 490 Posts
Welcome to the forums.

(Honeywell R849 1030)
Is that a mis-type ??

Also, the relays that were activated showed 0 volts across the T-T terminals and that one that is not activating is showing 24 volts across. Is that the way it should be?
What relays ?
we can't see what you have there. If you don't describe it or post pictures of it....we're in the dark.

Are you talking about zone valves ?
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: