Weil-Mclain Gold Boiler Noise

Reply

  #1  
Old 12-18-16, 12:46 PM
Member
Thread Starter
Join Date: Dec 2016
Posts: 26
Received 0 Votes on 0 Posts
Weil-Mclain Gold Boiler Noise

Hello I have a Weil-Mclain Gold Oil WGO-4 Boiler with a Carlin EZ-1 Burner.

I have down fired the boiler from a 1.10 to a .85 Nozzle, same angle. Combustion test comes out fine but sometimes there will be a very loud humming noise (almost sounds like car bass) coming from the boiler. If I open the flame viewer the noise subsides, but the moment you close it again, the noise picks back up. It doesn't happen every time the boiler runs.

Weirdest thing of all, the boiler seems to run better when its making the noise, carbon monoxide readings are lower, boiler efficiency is up about 2%. Again the noise will go away when you open the flame viewer.

Draft above flame is good, draft at the breech is only around 4ish now. Any other information needed let me know!
 
Sponsored Links
  #2  
Old 12-25-16, 01:10 PM
Member
Join Date: Mar 2009
Location: USA
Posts: 675
Received 1 Vote on 1 Post
Google your problem, there might be something on u tube. Be very careful adjusting boiler controls, as there could be a CO problem lurking.
Sid
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes
 
Ask a Question
Question Title:
Description:
Your question will be posted in: