Help no heat

Reply

  #1  
Old 12-21-16, 03:53 AM
Member
Thread Starter
Join Date: May 2013
Location: USA
Posts: 29
Help no heat

I've had my local utility out twice and both times they get it running but after a few hours my boiler shuts off again. I have an old Hb smith boiler that won't put out heat. Originally they came out and said I needed a new damper so they bypassed mine and it started working. I ordered a new one to install myself which wouldn't come in for a couple of days. However the next morning I woke up and it stopped working again. They basically jumped the wire from the boiler that set the damper as calling for heat all the time. I installed the new damper when I got it and it didn't work.
They came out again and all they looked at voltages and resistances and just unplugged the new damper wore and plugged it back in and it fired up. However a couple of hours later it stopped working again.
 
Sponsored Links
  #2  
Old 12-21-16, 04:35 AM
Member
Join Date: Oct 2015
Location: Ct.,USA
Posts: 1,006
Likes Received: 13
It seems a relay or sensor that is in the ON state when the furnace is running is not returning to the OFF state when the thermostat is satisfied and the furnace shuts off. Subsequently, when the thermostat calls for heat. the ON state of the relay or sensor blocks the furnace from starting. Have the utility return and check the sequence.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes