Zone valve problem

Reply

  #1  
Old 02-06-18, 03:07 PM
Member
Thread Starter
Join Date: Feb 2018
Posts: 1
Received 0 Votes on 0 Posts
Zone valve problem

I have Honeywell zone valves on my system.woke up this morning and thermostat said 60 dg,set on 68.I went down and the zone valve motor was not engaging switch,I replaced motor and worked.
I went out got home and thermostat read 62 dg,turned thermostat up to 68 and checked zone valve and it was ok.Any help would be appreciated.
 
Sponsored Links
  #2  
Old 02-06-18, 09:19 PM
PJmax's Avatar
Group Moderator
Join Date: Oct 2012
Location: Northern NJ - USA
Posts: 54,149
Received 474 Votes on 444 Posts
Welcome to the forums.

What do you mean you checked it and it was ok ?
Was the valve open ?

You had a defective motor, you replaced it and now the valve still isn't working right.
The valve may be sticking internally.
 
  #3  
Old 02-07-18, 08:56 AM
Member
Join Date: Apr 2014
Location: us
Posts: 663
Received 10 Votes on 10 Posts
Sometimes the brass gears wear. Midway thru travel gears cease to mesh fully and slip. Then switch may not activate

Test by putting 24 VAC on motor and watch is gears closely. Can also put ohm meter on switch to confirm closure when valve is open.

Putting valve in "manual open" position should also close switch.

If Microswitch is bad many electronic supply places have them.

http://www.skycraftsurplus.com/microswitches.aspx
 

Last edited by doughess; 02-07-18 at 10:30 AM.
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: