Not getting heat out of heat exchanger

Reply

  #1  
Old 03-09-19, 12:13 PM
Member
Thread Starter
Join Date: Jun 2007
Location: NYC
Posts: 184
Not getting heat out of heat exchanger

I have supply from boiler at about 150 and the return at about 155-160 (yes the numbers are right,the return is higher,asking why in next post). The return from the radiant floor heat is about 80 (going into the heat exchange-HE). Leaving the HE I am only getting about 100-105. Coming out of the Mixing valve I am getting about 95 (supply to radiant floor pump). I have the mixing valve turned up all the way but no change. I have replaced all the parts HE, Mixing valve,pump). For about 10 years I was able to get about 125-130 out of the mixing valve but about 3 weeks ago the floors where cold. I thought the mixing valve was bad and ended up changing all three parts.I have included a simple diagram of system Any Ideas why I am not getting more heat out of the HE. My feet are freezing.

Name:  heating system 2-2.jpg
Views: 65
Size:  39.8 KB
 

Last edited by PJmax; 03-09-19 at 12:46 PM. Reason: resized picture
Sponsored Links
  #2  
Old 03-09-19, 12:36 PM
Member
Thread Starter
Join Date: Jun 2007
Location: NYC
Posts: 184
The return temp is higher than the supplyof hot water boiler

I have a hot water boiler and have a pump to feed a heat exchange--HE. The HE feeds the radiant floor . I have found that the temp of the return is usually about 5-10 higher than the supply from the boiler. Have use HVAC heating probes to measure the temp of supply and return. I had turned off all the other pumps and turned the HE pump back on and the temp was OK. Meaning the supply was higher than the return. The next morning again the return was higher than the supply.For about 10 years the system has worked OK but the problem started about 3 weeks ago. Maybe the pump is going? But adjusting the speed has not made any difference. I feel maybe the other pumps are back feeding into the return of the HE part of the system


PS:I tried to upload a simple diagram but was unable to. In my previous post the diagram was able to be uploaded.
 
  #3  
Old 03-09-19, 12:43 PM
PJmax's Avatar
Group Moderator
Join Date: Oct 2012
Location: Northern NJ - USA
Posts: 50,955
Likes Received: 155
Threads combined. One thread allowed on a topic.

A member gets 10mb of picture storage. Your diagram was 3mb. If you don't resize your pictures you won't have any room left. When you tried to post the diagram a second time.... you were already over 10mb.
 
  #4  
Old 03-09-19, 08:31 PM
Member
Thread Starter
Join Date: Jun 2007
Location: NYC
Posts: 184
I did not combine the threads. As stated I had two post.
 
  #5  
Old 03-09-19, 09:56 PM
PJmax's Avatar
Group Moderator
Join Date: Oct 2012
Location: Northern NJ - USA
Posts: 50,955
Likes Received: 155
Yes..... you had two threads on the same topic. They are now combined into one thread.
 
  #6  
Old 03-16-19, 08:53 PM
Member
Thread Starter
Join Date: Jun 2007
Location: NYC
Posts: 184
One problem was the supply side pump. It was going on and off. Why have no idea. That was why the return temp was higher than the supply temp going into the heat exchanger.
The other was under the pipe insulation there was a check valve. We did not notice it until we took out the new pump to figure why there was no water going into the system from the mixing valve. Stuck a screw driver down the open pump and noticed it did not go far. Undid the pipe insulation and found the check valve. The new pump had a built in check valve so we just took out the stuck part and closed up the system. My feet are not freezing any more.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes