Peerless with Honeywell L7224 wiring for tankless coil

Reply

  #1  
Old 07-30-19, 06:29 AM
Member
Thread Starter
Join Date: Feb 2013
Location: USA
Posts: 21
Received 0 Votes on 0 Posts
Peerless with Honeywell L7224 wiring for tankless coil

Hi all,

I am dealing with peerless boiler WBV-03 with honeywell L7224 aquastat. Originally it is set for indirect water heater and tankless coil both feeding to the domestic hot water.

A red hot wire was wired to the ZR terminal from the water heater.

I am not how effective was the coil but things were fine.

Now we have removed the water heater. and just want to use the tankless coil. ZR terminal has been removed.

The boiler does not produce hot water from the coil. It does not operate the on the LL. It seems to be running on cold start. It work fine with the heat.

but the water heat demand does not fire up the boiler.

do I need to change wiring?
 
Sponsored Links
  #2  
Old 07-31-19, 07:56 AM
Geochurchi's Avatar
Member
Join Date: Nov 2012
Location: USA
Posts: 3,970
Received 15 Votes on 15 Posts
Hi, what is the complete number on that control, is it electronic?
Geo
 
  #3  
Old 07-31-19, 10:14 AM
Member
Join Date: Oct 2013
Location: United States
Posts: 2,698
Received 11 Votes on 11 Posts
https://www.supplyhouse.com/Honeywel...e331e9aaae5def

From your description you have the control set for cold start will not let the boiler maintain temp for domestic hot water from a tankless coil. You must activate the LOW LIMIT setting in the control so the burner will come on to maintain boiler temp and when the boiler temp drops from the tankless heater use.

The ZC and ZR terminal are used when you have multiple zones which you have when using an indirect water heater. If you only have 1 zone and you are using your tankless coil in the boiler it becomes a non issue, you can just leave it in case you go back to the indirect but the control must be set for the LL operation for your current situation.

The sight above will explain if you click on install instructions.

Hope this helps a little.
 
  #4  
Old 08-01-19, 09:51 AM
Member
Thread Starter
Join Date: Feb 2013
Location: USA
Posts: 21
Received 0 Votes on 0 Posts
It is L224C. Yes it is electronic. Display has HL, LL, LDF, DUU, ASC.

Since it does not have HDF, it seems to LL boiler. I have set the LDF to 10/15/25 wiht LL set to 165. Nothing worked. Still a cold start.

How to change it from cold start to LL?
 
  #5  
Old 08-01-19, 10:42 AM
Member
Join Date: Oct 2013
Location: United States
Posts: 2,698
Received 11 Votes on 11 Posts
Go to the sight I posted and scroll to installation instructions on page 5 and it will explain everything.
 
  #6  
Old 08-01-19, 11:08 AM
Geochurchi's Avatar
Member
Join Date: Nov 2012
Location: USA
Posts: 3,970
Received 15 Votes on 15 Posts
Hi, do you have an L7224 C of L7224U control, they both have different ways of setup.
Geo
 
  #7  
Old 08-02-19, 07:21 AM
Member
Thread Starter
Join Date: Feb 2013
Location: USA
Posts: 21
Received 0 Votes on 0 Posts
It say L7224 A, C. It is installed in 2003 as per date.
 
  #8  
Old 08-02-19, 09:06 AM
Member
Join Date: Oct 2013
Location: United States
Posts: 2,698
Received 11 Votes on 11 Posts
n,
There is no difference in the control possible settings between the A, C, and the current U. On the older control you have which is an A as you will see on the sight was for vertical setup and the C was for horizontal.

I don't believe these are made anymore and the U has taken the place of both which means you can mount it in any direction. If possible can you post pics of your control with the cover off.

If you notice on the posted sight your control with an A or C is no longer offered. Just the U.

Hope this helps a little.
 
  #9  
Old 08-11-19, 02:01 PM
Member
Thread Starter
Join Date: Feb 2013
Location: USA
Posts: 21
Received 0 Votes on 0 Posts
sorry guys, thanks for your suggestions. I was out town for work. Now I am back.

I have tried the instructions from page 5. If I got HL setting, it goes up to 239 but don't get off option.

The I have tried LL setting, it goes down to 110 then it stops. Don't get off option.

any idea on how to get on/off option?
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes
 
Ask a Question
Question Title:
Description:
Your question will be posted in: