ao smith fpsh 75 lockout. Please help!!!!!

Reply

  #1  
Old 01-23-20, 08:23 PM
Member
Thread Starter
Join Date: Jan 2020
Posts: 6
Received 0 Votes on 0 Posts
ao smith fpsh 75 lockout. Please help!!!!!

Hi, I have a ao smith fpsh 75 270 water heater. It stopped working and shows an lockout error code (vocation, A, B lights up). I cycle on off switch. blower comes on, HSI glows but no flames. This happens three times and then the system in lockout indicator comes back on. I'm sure the gas pressure is ok and the HSI is positioned well. Is there a way to get it out of the lockout mode? Thank you so much! I'm without hot water right now. So any help will be highly appreciated!
 
Sponsored Links
  #2  
Old 01-23-20, 08:26 PM
Member
Thread Starter
Join Date: Jan 2020
Posts: 6
Received 0 Votes on 0 Posts
I've cleaned the flame sensor with a sand paper but it didn't help BTW. I did try pressing both left and right arrows to enter reset process but it looks like this is not the right way for this particular model.
 
  #3  
Old 01-23-20, 08:48 PM
lawrosa's Avatar
Super Moderator
Join Date: Dec 2010
Location: Galivants Ferry SC USA
Posts: 18,017
Received 41 Votes on 36 Posts
Its ether the flame sensor and you need a new igniter assemble, or the pressure switch on the fan assembly is not pulling in..
 
  #4  
Old 01-23-20, 08:50 PM
lawrosa's Avatar
Super Moderator
Join Date: Dec 2010
Location: Galivants Ferry SC USA
Posts: 18,017
Received 41 Votes on 36 Posts
Wait that model has a smart valve with green light on side? Or an intellivent gas valve?

https://www.hotwater.com/lit/partslists/PSD1295.pdf
 
  #5  
Old 01-24-20, 05:38 AM
Member
Thread Starter
Join Date: Jan 2020
Posts: 6
Received 0 Votes on 0 Posts
Hi Mike, thank you so much for the reply! It's an intellivent gas valve. I did sand the flame sensor with sand paper. However, it never ignite after the HSI glows so there wasn't any flame at all. I tried power cycling many times and did manage to get it to work last night once and get some hot water. But now it's in lockout again.
 
  #6  
Old 01-24-20, 06:23 AM
Member
Thread Starter
Join Date: Jan 2020
Posts: 6
Received 0 Votes on 0 Posts
i think it's an intellivent valve. The AO SMITH P/N is 100109868. Thank you!
 
  #7  
Old 01-24-20, 10:03 PM
lawrosa's Avatar
Super Moderator
Join Date: Dec 2010
Location: Galivants Ferry SC USA
Posts: 18,017
Received 41 Votes on 36 Posts
If gas never comes out the pressure switch may be faulty. test it.

If you suck on the tube to switch you should hear it click. test the continuity.. test when fan is on too..

https://www.home-water-heater.com/te...-ao-smith.html

https://www.youtube.com/watch?v=75lIaHVWiHE
 
  #8  
Old 01-25-20, 09:57 AM
Member
Thread Starter
Join Date: Jan 2020
Posts: 6
Received 0 Votes on 0 Posts
Thanks Mike. I suck on the pressure switch and did hear a click. I test with a multimeter and when the blower is on, it's closed and continuous. Maybe the gas valve is bad?
 
  #9  
Old 01-25-20, 01:54 PM
Member
Thread Starter
Join Date: Jan 2020
Posts: 6
Received 0 Votes on 0 Posts
I have a white rodgers 184960-002 gas valve, can I use it to replace the one on my water heater. My gas valve is 183760-004. Thanks.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: