Help with mortar ...


  #1  
Old 05-21-04, 12:18 PM
J
Member
Thread Starter
Join Date: Nov 2003
Posts: 35
Upvotes: 0
Received 0 Upvotes on 0 Posts
Help with mortar ...

I am installing cultured brick on an interior wall. I installed cement board on the open studs. This is were thing get alittle screwy...

Per the manufacturers instructions, I installed metal lath over the cement board. I then applied a scratch coat of mortar (enough to cover the lath ... 1/4-3/8" maybe) and let it set for 2 days. After re-reading the instructions for the 10th time it became clear to me that I did not have to use a scratch before installing the brick. I could have simply applied the brick over the lath.

My questions are : Did I mess this up? Is my mortar base too thin (even though it is installed over the cement board? Do I need to do anything special to attach the bricks to the scratch coat using mortar such as an additive to promote better adherence or is wetting the scratch coat enough?

Any help would be very much appreciated...
 
  #2  
Old 05-21-04, 06:12 PM
C
Member
Join Date: Nov 2001
Location: Taylors, SC
Posts: 9,483
Upvotes: 0
Received 0 Upvotes on 0 Posts
Wetting the scratch coat should be enough. You certainly have the proper surface for bonding.
 
  #3  
Old 05-23-04, 07:55 PM
J
Member
Thread Starter
Join Date: Nov 2003
Posts: 35
Upvotes: 0
Received 0 Upvotes on 0 Posts
Help with mortar ...

Thanks for the reply!

Do you think the mortar bed is a little to thin? Does the mortar bond to the cement board?
 
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description: