Before I call the phone company

Reply

  #1  
Old 01-13-08, 08:40 PM
slumlordfrank's Avatar
Member
Thread Starter
Join Date: Mar 2003
Location: Where time and space begin
Posts: 702
Upvotes: 0
Received 0 Votes on 0 Posts
Before I call the phone company

I just got back from 2 week vacation and while I was gone my house phone went dead. I noticed my answering machine wasn't picking up and thought maybe the power was out in that room or something.

Anyway nothing on either of the three phones, tried different phones in different jacks too. No buzzing, no static, no nothing. As if they weren't even hooked in.

Went outside and there's a 2 line junction box (I used to have a second line for my fax but discontinued it 6 months ago), inside the cover there's a tag that says "line 1", and "line 2" and each has the little plug-in connector hooked into it.

When I unplug these and plug a phone cord directly into them there's still nothing there. Am I right in assuming that these cords, when hooked up, go into the house and that by hooking up to them I'm eliminating the lines within the house?

Thanks for your help.

frank
 
Sponsored Links
  #2  
Old 01-14-08, 05:30 AM
mango man's Avatar
Member
Join Date: May 2004
Location: Sw FL
Posts: 2,122
Upvotes: 0
Received 0 Votes on 0 Posts
you are correct , the point of those plugs is to give you a test point

when you unplug the cord your unplugging your inside wiring and plugging directly into the telco network

so no dial tone at the NID it's a telco problem
 
  #3  
Old 01-15-08, 01:29 PM
slumlordfrank's Avatar
Member
Thread Starter
Join Date: Mar 2003
Location: Where time and space begin
Posts: 702
Upvotes: 0
Received 0 Votes on 0 Posts
Thanks mango man. Called verizon and they checked while I was on the line listening to their computer. Sent a guy out within a few hours and replaced the junction box.

frank
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes
 
Ask a Question
Question Title:
Description: