iPhone text notification inconsistencies.

Reply

  #1  
Old 02-25-20, 02:52 PM
R
Member
Thread Starter
Join Date: Nov 2008
Location: USA
Posts: 1,315
Received 4 Votes on 4 Posts
iPhone text notification inconsistencies.

Can't figure out what's not set right: I have an iPhone 6s Plus, my business partner has an older iPhone 5, my partner's wife has a newer iPhone, we're all on the same AT&T Family Plan. Something has changed recently whereby my partner no longer gets an audible notification to my texts, altho he does receive the texts. He DOES however get the audible when his wife and others text him. It's almost as if my phone has been programmed to NOT cause an audible notification on his phone alone, as my other friends all get an audible when I text them. Any clues??
 
Sponsored Links
  #2  
Old 02-25-20, 04:28 PM
lawrosa's Avatar
Super Moderator
Join Date: Dec 2010
Location: Galivants Ferry SC USA
Posts: 18,033
Received 44 Votes on 39 Posts
I phone 5 is being phased out and no longer reliable from what I read. Delayed texts, e mails, etc etc.. I had to be 6 or newer by the new year with my carrier.. I had an i phone SE.
 
  #3  
Old 02-25-20, 06:02 PM
lawrosa's Avatar
Super Moderator
Join Date: Dec 2010
Location: Galivants Ferry SC USA
Posts: 18,033
Received 44 Votes on 39 Posts
ATT is Volte and after 1/1/20 problems may arise with i5 phones

https://support.apple.com/en-us/HT203078
 
  #4  
Old 02-25-20, 06:18 PM
Join Date: Aug 2012
Location: USA
Posts: 140
Received 7 Votes on 6 Posts
Is it possible your partner's phone doesn't have you in its Contacts list?

There's Settings > Messages > Filter Unknown Senders which blocks notifications from non-Contacts. Seems unlikely, but it's all I can think of.
 
  #5  
Old 02-26-20, 12:22 PM
T
Member
Join Date: Sep 2015
Location: US
Posts: 412
Received 8 Votes on 7 Posts
Not familiar with the iPhone, but check your name/identifier in contacts to see if a nonexistent or silent ringtone has been assigned.
 
  #6  
Old 02-26-20, 06:37 PM
R
Member
Thread Starter
Join Date: Nov 2008
Location: USA
Posts: 1,315
Received 4 Votes on 4 Posts
Thanks gentlemen, I'll check those items.....BTW I found out his phone is an iPhone 6S. Also curious that some of the names on his list of received texts, just to the left, is a little crescent moon symbol. My name has it, along with several others. The only thing in Settings with that symbol I see is the Do Not Disturb, but on both of our phones it's turned off. Plus, some of the names with that symbol still get an audible tone.
 
  #7  
Old 02-26-20, 07:13 PM
lawrosa's Avatar
Super Moderator
Join Date: Dec 2010
Location: Galivants Ferry SC USA
Posts: 18,033
Received 44 Votes on 39 Posts
Thanks gentlemen, I'll check those items.....BTW I found out his phone is an iPhone 6S. Also curious that some of the names on his list of received texts, just to the left, is a little crescent moon symbol. My name has it, along with several others. The only thing in Settings with that symbol I see is the Do Not Disturb, but on both of our phones it's turned off. Plus, some of the names with that symbol still get an audible tone.
when in a group chat if you see the 1/2 moon on someones name it means they have hide alerts activated.
 
SuperSquirrel voted this post useful.
  #8  
Old 02-26-20, 07:18 PM
lawrosa's Avatar
Super Moderator
Join Date: Dec 2010
Location: Galivants Ferry SC USA
Posts: 18,033
Received 44 Votes on 39 Posts
  #9  
Old 02-27-20, 05:24 AM
S
Member
Join Date: May 2015
Posts: 440
Received 17 Votes on 10 Posts
Lawrosa is correct, if your business partner has put your text conversation on Do Not Disturb mode (can apply to individual or group texts), your partner won't get an audible notification.

They can either put their entire phone on DND mode, or just individual conversations. In this case, it sounds like the whole phone isn't on DND mode, but the little moon in your text conversation means that the specific conversation with you is set to DND.

Under the phone DND settings, there is a way to allow certain people to always call, even if the phone is set to DND mode. I don't know if that would also override the DND of a text conversation, but if it does, that would explain why some people with moons still trigger audible alerts.

But the simple solution, like Lawrosa showed in the video, is tell your partner to take that conversation off DND mode.
 

Last edited by SuperSquirrel; 02-27-20 at 08:03 AM.
  #10  
Old 02-27-20, 08:40 AM
R
Member
Thread Starter
Join Date: Nov 2008
Location: USA
Posts: 1,315
Received 4 Votes on 4 Posts
Well, my partner is elderly and forgetful, is always fiddling with the settings without knowing what he's doing. I'll look at when I get a chance, and thanks for the link explaining it!
 
  #11  
Old 02-28-20, 08:38 AM
R
Member
Thread Starter
Join Date: Nov 2008
Location: USA
Posts: 1,315
Received 4 Votes on 4 Posts
That did it guys!!! DIY to the rescue!!
 
  #12  
Old 02-28-20, 10:17 AM
Join Date: Aug 2012
Location: USA
Posts: 140
Received 7 Votes on 6 Posts
What did it? What was the actual problem & resolution?
 
  #13  
Old 02-29-20, 04:33 PM
R
Member
Thread Starter
Join Date: Nov 2008
Location: USA
Posts: 1,315
Received 4 Votes on 4 Posts
Talking

We were both unaware that the Do Not Disturb function could be enabled for individual contacts.....just by chance I became curious about the tiny little moon symbol next to some of his contacts, but he had his "main" DND button turned off. It was only after y'all's advice I realized DND can be applied to individuals. Old dog, new tricks.....
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description: