Multiple Harddrives...


Old 11-10-02, 02:56 PM
Visiting Guest
Posts: n/a
Multiple Harddrives...

K7S5A w/ Athlon XP
CheepoMan BIOS
256 Mb DDR
60 GIG Western Digital
16 GIG Maxtor
Cendyne 16X DVD-ROM
I/O 40 X 32 X 16 CD-Writer
ATI All-In-Wonder 7500
Sound Blaster Live! 5.1 Platinum
Windows XP
350 Power Supply


I recently just purchased a new 60 GIG hard drive. I partitioned it so that 10 GIGs was for my system files (C, and 50 GIGs was for my Programs (E. The old hard drive is for all my media (D

Now there are times, just randomly, no series of events, where my computer restarts. I thought it was overheating due to having 2 hard drives running, but when the computer restarts, it leaves me in DOS because it cant find a boot record on my hard drive.

Before ir throws me to the command prompt, it checks all my drives. It recognizes both HDs, but says something to the sort of "S.M.A.R.T. is capable but not enabled $$$$$".

I check (dir) C:, and its my old hard drive that just has the media on it, and the new hard drive isnt being recognized. Now I think its the way my jumpers are set.

I just have both drives on Cable-Select. Could it be weirding out though because there are two hard drives? Should I switch it to "Master w/ Slave" & "Slave"? Is it just my power source that cant handle everything running at once???

Oh Ill let my computer sit for a while, and then turn it back on, and it runs like normal...... just thought Id add that in there..

Sponsored Links
Old 11-10-02, 03:58 PM
the_tow_guy's Avatar
Group Moderator
Join Date: Feb 2001
Location: SW Fla USA
Posts: 11,867
Received 38 Votes on 30 Posts
Change it to master and slave. As I recollect the cable select jumper position is a rarely used item on most systems.

Here's what my WD book says:

Cable select is only used as an alternative by some manufacturers to designate a drive as master or slave. This jumper option requires a special cable and hardware support in the host system. The IDE interface cable in your hard drive package does not support CSEL.
Old 11-10-02, 07:30 PM
Visiting Guest
Posts: n/a
Jumper switch didnt work, gonna change the power supply....

I also noticed when I boot up my computer and it recognizes the Primary Master & Slave, it gives whatever code number for the HDs. The Screen has something to this sort....

Primary Master : ILO2HG5HSDFH85SFE! ! ! ! ! ! ! !
S.M.A.R.T. Disabled but Capable

Primary Slave : ILO2HG5HSDFH85SFE
S.M.A.R.T. Disabled but Capable

What do those exclamation points mean???

Thanks for your help guys!
Old 11-10-02, 08:17 PM
Join Date: Nov 2001
Location: Taylors, SC
Posts: 9,483
Received 0 Votes on 0 Posts
It can be informative to enable SMART in the BIOS to monitor your hard drives' condition and report to you a boot time.

Go to the master slave setup.

If letting the computer sit for a while off improves the operation, it may well be a temperature problem. In addition to the fan in the power supply and on the cpu, how many fans are on the box and how many blow into the box and how many blow out?

You can check the temperature with some programs or in the BIOS at boot time. CPU temperature over 150 degres F is not too good. The temperature of the mother board is important.

Is the case an ATX or mini-ATX case? The small cases handle air flow poorly and suffer from high temperatures degrading preformance. Extra drives take up air flow space, big video cards generate a lot of heat. If you have a small case, heat can be a problem for a long time unless abated.
Old 11-10-02, 08:31 PM
Visiting Guest
Posts: n/a
Change the new drive to Master, the old one to Slave, those are the correct settings.

As for your error there... notice that the two ID strings are identical? I'd guess it's telling you that it 'found' the same drive twice and it's not happy.
Old 11-10-02, 08:33 PM
Visiting Guest
Posts: n/a

Regular-sized ATX case.

One fan blowing in from the front.

One fan on the CPU (obviously).

One fan on the video card.

PSU fan blowing out.

Bay fan under the video card blowing out.

So all in all..... One blowing in, two out.

I forget the exact temperature, but Im positive its nowhere close to 150F.


I changed my power supply, but teh same problem occurs. Now it wont even boot up properly anymore. I get the same problem every restart. Im assuming those "!!!!!!!!" arent a good sign for my primary HD.
Old 11-10-02, 09:37 PM
Join Date: Oct 2002
Posts: 23
Received 0 Votes on 0 Posts
My setup is pretty similar to yours (K7S5A, 2 HD, DVD, CDR, etc). I have no trouble with it, but I was very careful with the jumpers and wiring of the four IDE devices. I suggest you go over everything again. You want IDE1 to have the boot HD set as master and the CDR or DVD as slave. You want IDE2 to have the secondary HD set as master and the other CD/DVD device set as slave.

It does not matter which connectors are used on the IDE cables, so long as the master/slave settings on the drives themselves are correct. The drives should have jumper tables printed right on them, if not you can go to the manufacturer's site for each device (I had to for the Pioneer DVD I think.)

If your system still has problems, you may want to try blowing away the CMOS settings (see page 7 of the MB manual) and using the "optimal" settings. You can set S.M.A.R.T. back on and you should set Plug and Play Aware OS to yes. Make sure your CMOS settings specify floppy/CDROM/IDE0 as the three boot devices.

If none of these work then I'd take it to the shop where you bought it and pay a few bucks to get it all set up again.

No warranty on these steps, but they worked for me.
Old 11-10-02, 10:28 PM
Visiting Guest
Posts: n/a
Ahhh see I have it set up differently.

I have both my HDs on Primary M/S and both of my CD Drives on Secondary M/S.

Ill try that as well.


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Thread Tools
Search this Thread
Ask a Question
Question Title:
Your question will be posted in: