"OE removed access to the following unsafe atttachments in your mail:"

Reply

  #1  
Old 02-12-03, 11:44 AM
mlminin
Visiting Guest
Posts: n/a
Question "OE removed access to the following unsafe atttachments in your mail:"

"OE removed access to the following unsafe atttachments in your mail:"
OS: Win/98 upgrade
Amd Athlon
650 mhz


What does this mean? I've never had this happen before and now it is happening frequently. I don't have reason to believe that the attachements have a problem. In fact, the message has shown up on emails that have an attachment that I HAVE included, although, the pic (attachment) is visible on the email. ???
I have been unable to view pic attachments that have been sent to me that include the OE message, which I believe includes all of them that are sent.

I recently downloaded IE6.

~M
 
Sponsored Links
  #2  
Old 02-12-03, 11:57 AM
kaybyrd's Avatar
Member
Join Date: Feb 2002
Location: N.W. MS.
Posts: 1,774
Had this happen to me too.

Here's how to change it according to MS Outlook help site:

To turn off the Do not allow attachments to be saved or opened that could potentially be a virus option:
Start Outlook Express.
On the Tools menu, click Options.
Click the Security tab, click to clear the Do not allow attachments to be saved or opened that could potentially be a virus check box under Virus Protection, and then click OK.

Kay

Ps. This only works in 6, not previous versions of IE

K.
 
  #3  
Old 02-12-03, 02:41 PM
Visiting Guest
Posts: n/a
Damn kay... you beat me to it
 
  #4  
Old 02-12-03, 03:43 PM
kaybyrd's Avatar
Member
Join Date: Feb 2002
Location: N.W. MS.
Posts: 1,774
Jeez, you guys are the ones that walked me through it when it happened to me!

 
  #5  
Old 02-12-03, 07:07 PM
mlminin
Visiting Guest
Posts: n/a
Thank you for the instructions, Kay. I went to tools, then options, and then security, but couldn't find anything about not alllowing attachments to be saved or opened that could potentially be a virus. I looked in the Help menu, too, but didn't see anything that applied. Any suggestions?

Thank you,
~Marcia
 
  #6  
Old 02-12-03, 07:23 PM
kaybyrd's Avatar
Member
Join Date: Feb 2002
Location: N.W. MS.
Posts: 1,774
Marcia,

You did say that you downloaded IE6 recently, correct? That should actually be 6.1xx or something today. Did you do the above in IE or in Outlook? It needs to be done in Outlook. If that's what you've done then I'm stumped.

It could also be that somehow when you upgraded your IExplorer, that Outlook didn't get upgraded. I don't see why you would have the email attachment problem with a previous version of Outlook tho. If while in Outlook, click on the help tab and go down to the 'about microsoft outlook' and click that. It should open a dialog box with the version number of outlook. Maybe do that on IExplorer too (same way with the browser opened) and get the exact version number from it as well. Post those back here and we will see what we need to try now.

Maybe webmaster will jump back in here and save the day!?!

Kay
 
  #7  
Old 02-12-03, 07:42 PM
mlminin
Visiting Guest
Posts: n/a
Thanks again, Kay. I found it and changed it! I must have been looking in tools for IE rather than OE before. Duh...

I thought for sure that I was checking in OE. Oh, well. At least I finally found it. Thank you.

Now, I'll have to go check those emails with attachments that I couldn't view. I'm sure I'll be back again 'one of these days' with another puzzle for someone.

Thank you very much.

~Marcia
 
  #8  
Old 02-12-03, 07:57 PM
kaybyrd's Avatar
Member
Join Date: Feb 2002
Location: N.W. MS.
Posts: 1,774
Yeah! Hopefully the other problem you posted about in another thread is fixed as well so your personal confuser can become your friend again!

Kay
 
  #9  
Old 02-13-03, 02:05 AM
Visiting Guest
Posts: n/a
If that doesn't manage to fix the problem through Outlook Express...
try going back into Internet Explorer...
in the 'Tools' menu...
select 'Internet Options'...
click on the 'Security' tab...
click the 'Custom Level' button...
scroll down the menu that comes up until you see 'Downloads'...
under the sub-menu, 'File Download' be sure that 'Enable' is checked...
click 'Ok' and exit IE...
restart IE and try downloading again.



Hope one of us helped...
~Lucas
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes