strange problem

Reply

  #1  
Old 03-13-03, 09:39 AM
J
Member
Thread Starter
Join Date: Aug 2002
Location: new york
Posts: 388
Received 0 Votes on 0 Posts
strange problem

i have a 5 year old pc at home. it is a pentium 2 500 mhz. 96mb of ram windows 98. over the last month we have experienced a problem about 5 or 6 times. after the computer sits idle for a few hours, when we go to use it all the text and icons are all garbled and you can't read anything. after shutting down and powering up the hardrive beeps 4 or 5 times and there is a blank screen. i can shut power off and turn it 0n and it will do the samething . if i go back and try it again a day later it will boot up fine. i use the computer almost every day and it has only happened a few times. any suggestions. thanks
 
Sponsored Links
  #2  
Old 03-13-03, 09:48 AM
MichaelJP
Visiting Guest
Posts: n/a
Is this a brand name system? Or a built one? If built what type of motherboard. I would look at the makers website and find the beep codes.

Off hand it sounds like a heat problem, but that is a guess. Maybe a memory problem?

It could be a number of things.

Anything get done to the system, install software, hardware, or anything, before it started?
 
  #3  
Old 03-13-03, 09:57 AM
J
Member
Thread Starter
Join Date: Aug 2002
Location: new york
Posts: 388
Received 0 Votes on 0 Posts
nope , nothing has been done to it in a long time. it is not a brand name, it was built by PC Warehouse. i'll check on the motherboard literature. I was leaning towards a heat problem also.
 
Reply
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: