Recording Problems.

Reply

  #1  
Old 06-10-03, 12:57 PM
Guitarman500
Visiting Guest
Posts: n/a
Recording Problems.

IBM THINKPAD a20m

Celeron 500mhz
128mb
Audio Card = unknown.

Hi, I Got Sound Forge 6.0a and when i go to record off of my laptop theres a weird ringing noise in the background about every 10 seconds it happens. so i took the program off reloaded it and the same thing happens, now i installed it on my desktop and it doesnt make the noise. what could be cuasing this background noise?

its similar to a watch alarm going off only it happens every 10 seconds.
 
Sponsored Links
  #2  
Old 06-10-03, 06:02 PM
MichaelJP
Visiting Guest
Posts: n/a
It is possible the laptop is getting RF (Radio Frequency) interference. It can be the laptop's processor or other chips working that cause it to go off and on.

If you are using a built in MIC I suggest using an external.
 
  #3  
Old 06-10-03, 10:09 PM
Guitarman500
Visiting Guest
Posts: n/a
http://www.americas.creative.com/pro...incategory=462

Would that overwrite my current sound card and act as the MAIN sound Card?
 
  #4  
Old 06-11-03, 05:03 PM
tae's Avatar
tae
tae is offline
Member
Join Date: Nov 2002
Posts: 2,469
Received 0 Votes on 0 Posts
Do you have this noise when going through the speakers or headphone? Are you recording off the cd?I really don't think it's software related.

http://www-3.ibm.com/pc/support/site...id=MIGR-4JTT8B
Audio
Excellent sound quality with two stereo speakers, 16-bit stereo audio supporting Sound Blaster Pro, built-in stereo speakers, microphone, and volume control.

Audio troubleshooting:
http://www-3.ibm.com/pc/support/site...esponsestate=1
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes
 
Ask a Question
Question Title:
Description:
Your question will be posted in: