White vertical 4" bar on desktop

Reply

  #1  
Old 06-19-03, 06:39 PM
lucman2
Visiting Guest
Posts: n/a
White vertical 4" bar on desktop

I have windows xp, pIII 1.2 Ghz, 512 meg-ram, and 60 gig hard drive...my question is... has anyone seen a problem where a white vertical bar is on the left side of the screen (just suddenly showed up) and has a couple of drop-down menu's such as "folder tasks", "other places" and "details".

It's not the task bar (as you might think). The task bar is still at the bottom. I can't right-click on the white bar. I'm unsure how this showed up. There are no back-ground programs running.

Any help would me much appreciated.
 
Sponsored Links
  #2  
Old 06-20-03, 02:10 AM
magister
Visiting Guest
Posts: n/a
Try right-clicking "My Computer", select "Properties" and then on the "Advanced" tab in the "Performance" section, click "Settings"; On the resulting interface, unclick "Use common tasks in folders"; Or from within a folder, choose "Tools" from the menubar, select "Folder Options" and on the "General" tab, unclick the same; One, or both of these should do it for you, but since I'm not sitting in front of an XP, I can't tell you the difference, offhand.

Let us know how it comes out;
R
 
  #3  
Old 06-20-03, 05:38 PM
lucman2
Visiting Guest
Posts: n/a
I tried both ways but that didn't do it for me. I have 4 users on XP but this only happens on one of their desktops. I've heard of this happening to someone else but I can't find the outcome.
Let me know if you have any other ideas.
Thanks!
 
  #4  
Old 06-20-03, 07:34 PM
tae's Avatar
tae
tae is offline
Member
Join Date: Nov 2002
Posts: 2,469
http://www.viewz.com/netscape/comput...ngtip153.shtml
Exploring XP's File and Folder Management

Windows XP makes file management that much easier with new Folder and Picture tasks. Open up Windows Explorer and you'll notice category boxes titled File and Folder Tasks, Picture Tasks (if the current folder holds pictures), Other Places and Details in the left window. If the boxes don't show up, hit the Folders button on the toolbar at the top.

I guess to reverse this just click the folders button again? Not on my xp machine right now, maybe someone else can give more help.
 
  #5  
Old 06-20-03, 10:46 PM
magister
Visiting Guest
Posts: n/a
And, if tae's suggestion doesn't do it; Using all of the proper precautions look in your registry (Start/Run/regedit) at the "PersistMoniker" string in "HKEY_CLASSES_ROOT\CLSID\{00021400-0000-0000-C000-000000000046}\shellex\ExtShellFolderViews\{5984FFE0-28D4-11CF-AE66-08002B2E1262}"; It should have the value of "file://%userappdata%\Microsoft\Internet Explorer\Desktop.htt" without the quotes, or you may want to compare the "PersistMoniker" value between the working and non-working machines since you have the opportunity.

Proper precautions; Be very careful in the registry; Only change what you know should be changed; It is always a good idea to make a backup of a working copy before making any changes;

Please Keep Us Informed;
R
 
  #6  
Old 06-21-03, 07:22 AM
Lugnut's Avatar
Member
Join Date: Jan 2001
Location: Kansas City, Missouri.
Posts: 1,172
I have WinXP and know whats up here.

click on MyComputer,
click on Tools,
click on FolderOptions (in the drop down menu).

Then you will see the option labeled,
"Use Windows Classic Folders".

Checkmark the button, then Apply.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes