cd r/rw defective?

Reply

  #1  
Old 08-22-03, 04:52 AM
D
Member
Thread Starter
Join Date: Mar 2001
Location: Connecticut
Posts: 746
Received 0 Votes on 0 Posts
cd r/rw defective?

My computer is intermittently not finding my cd-rom drive. When this occurs, it will not be listed in device manager.
I replaced the cable and it then seemed to work.
I figured I would reformat my hard drive and reinstall windows.
I booted off the windows Me floppy and reformatted the c drive.
I then attempted to boot up with cd rom support, but it would not detect the cdrom even though the drivers were loaded from the floppy.
I then restarted the computer and it found the cd-rom and started loading Windows Me. It got to about 24% and then there was a click from the cd-rom and the installation immediately stopped.
In the BIOS, the cd-rom is listed as Primary IDE2, whereas my primary hard drive is Master IDE1 and my second hard drive is Slave IDE1.
Does this sound like my cd-rom is kaput?
Thanks.
Dave
 
Sponsored Links
  #2  
Old 08-22-03, 06:08 AM
C
Member
Join Date: Nov 2001
Location: Taylors, SC
Posts: 9,483
Received 0 Votes on 0 Posts
Nothing like a computer problem to start the day.

Did restarting the computer after the 24% install pick up with the rest of the installation?

Do you have another CDROM to swap it with? That might tell you a lot.

CDROMs normally last a pretty good while.

It may be worthwhile to reseat both IDE cables in the motherboard.

It sounds like your CD drive is kaput.

Fortunately, they are not so expensive.

Hope this helps.
 
Reply
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: