The phone company changed there port?

Reply

  #1  
Old 09-12-03, 08:28 AM
las
Visiting Guest
Posts: n/a
The phone company changed there port?

O.k I'll try & be more detailed I use mozilla has my default browser,I have the option of using the Internet explorer has well
& netscape...I use mozilla our phone company changed there port so I was unable to get In my email with the phone company...I phoned this guy at phone company & he told me I needed to clear my cookies,off line content & clear the history & I should be able to make my email work with my browser mozilla.The reason was that phone company changed there port settings...so after i did all that he said i was able to get everything working again no problem.
Thats why i asked the question If i should just clear & block all cookies & that way I wouldn't have the problem any more...It's happened twice to me now...so I know what to do but what about others that do not know what to do?
 
  #2  
Old 09-12-03, 08:39 AM
kaybyrd's Avatar
Member
Join Date: Feb 2002
Location: N.W. MS.
Posts: 1,771
Received 0 Votes on 0 Posts
that is a good question! I noticed in Mozilla that I have the option to allow or not allow cookies in my emails. I never allowed it. Didn't see the need for my email program to have cookies.

I don't have any problems with my email program, but have noticed that my daughter does at times with her email program. I wonder if that could be the problem with hers.

I do allow cookies with the browser so I don't have to repeatedly sign into some sites that I frequent. I don't see how it could hurt to not allow cookies in your emails. I've never allowed cookies in Mozilla mail, and haven't had any of problems you mentioned having.

Kay
 
  #3  
Old 09-12-03, 08:46 AM
las
Visiting Guest
Posts: n/a
Yes I think so?

Has long has a person knows what the problem Is they can always fix it...It's just that what about those that don't know,some how It just doesn't seem fair to them...Thats why I figured maybe for some people It would just be a good idea to clear & block cookies or at least for awhile depending on circumstances?
 
  #4  
Old 09-12-03, 08:51 AM
las
Visiting Guest
Posts: n/a
Just wanted to mention?

I do not use outlook express anymore nor do i use mozilla mail...I use mozilla for my default browser yes...I use my phone company email program &hotmail&yahoo
I've had to many problems with outlook express...remember outlook express was created by the explorer so they probably work hand in hand
 
  #5  
Old 09-12-03, 09:25 AM
T
Member
Join Date: Jan 2002
Location: Chicago
Posts: 1,915
Received 0 Votes on 0 Posts
I have no problem using Outlook Express or Outlook. Web based email uses the standard port 80 in most cases.
 
  #6  
Old 09-12-03, 11:48 AM
C
Member
Join Date: Nov 2001
Location: Taylors, SC
Posts: 9,483
Received 0 Votes on 0 Posts
Your ISP may have changed the port used to send mail from 25 to 80. I don't see what cookies have to do with that. My mail server uses port 80. Most mail programs default to port 25. The change away from 25 is to control spam.

My mail under Mozilla does not show a setting for cookies, so I can't comment on that.

Hope this helps.
 
  #7  
Old 09-12-03, 01:57 PM
las
Visiting Guest
Posts: n/a
cookies again?

Well I couldn't make my email work with my phone company and mozilla..they told me at the phone company I needed to clear the cache...now that I think of it thats what he said I needed to clear all off line content...clear my history...and double click the advanced tab so the cache would come up ..then click over cache and clear It ..I also cleared the disk
after all this I was able to make mozilla work with my email program..GO FIGURE
all I know Is It worked?Come to think of It he never said anything about clearing my cookies?SORRY maybe he did It's hard to remember everything.
 
  #8  
Old 09-12-03, 03:49 PM
kaybyrd's Avatar
Member
Join Date: Feb 2002
Location: N.W. MS.
Posts: 1,771
Received 0 Votes on 0 Posts
I need to make a correction on Mozilla mail and cookies. No such creature LOL. It was javascript that I could enable or disable in my email program.

Sorry, I should have double checked that one before speaking.

Kay
 
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: