netscape problem

Reply

  #1  
Old 11-02-03, 04:05 PM
zekester
Visiting Guest
Posts: n/a
netscape problem

Since I got a new computer, ( WINXP) I can't access the messages on the COMMUNITY FORUM. When I click on a message the next screen comes up with nothing on it. While it's loading, I can see something about javascript error in the line under the page. It goes by so fast that I can't read it all. This problem comes up using Netscape 4.72 which I used on my old computer without a problem. Any ideas?
 
Sponsored Links
  #2  
Old 11-02-03, 04:22 PM
Member
Join Date: Nov 2001
Location: Taylors, SC
Posts: 9,483
Received 0 Votes on 0 Posts
Some thoughts.....
Is 4.72 compatible with XP? Released in 2000.
Is java enabled in preferences?
Is JIT set properly in preferences?

Is this the only site where this is a problem?

7.1 is the new one for Windows XP.

Hope this helps.
 
  #3  
Old 11-02-03, 08:16 PM
Member
Join Date: Sep 2003
Location: Central New York State
Posts: 13,973
Received 0 Votes on 0 Posts
Netscape 4,72 works properly with Windows XP, but is quite outdated.

Netscape 7.1 is the latest and greatest version, and it will run on your older machine, or your newer machine.

One of two things is happening. Your Netscape installation got messed up, or the web page you want (COMMUNITY FORUM) is doing something that the older version of Netscape does not understand.

Since you have a newer computer, I would go with the newer version of Netscape. Or use Internet Explorer, Opera, or the Mozilla browser (which is just Netscape without saying so).
 
  #4  
Old 11-05-03, 03:54 PM
zekester
Visiting Guest
Posts: n/a
Thanks for the tips guys. All of the settings are correct and this is the only site affected. Guess I'll have to try Netscape 7.1 and see if that helps.
 
  #5  
Old 11-10-03, 03:31 PM
zekester
Visiting Guest
Posts: n/a
Netscape 7.1 took care of the problem. Thanx
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes
 
Ask a Question
Question Title:
Description:
Your question will be posted in: