Scanner Problems

Reply

  #1  
Old 12-13-03, 09:42 AM
Ed101
Visiting Guest
Posts: n/a
Scanner Problems

I have a HP scanjet 3570c scanner... I am running XP o/s.And my computer is an HP Intel Celeron (TM)CPU, 1300MHz, 1.29 GHz, 512 MB of Ram When I down load the software on to my computer it won't show up in the Scanner/Camera file.. When I click on Scanner/Camera is doesnt show anything.. When I try to reinstall it from the Scanner/Camera file and click on have disk nothing shows up. It is not letting me down load the drivers... from the scanner/Camera imaging.. In the device manager it said the drivers are installed and working.. But when I click on to scan a picture it said An error occured communicating with the scanning device. Please ensure that the scanning device is corrected propely and try again.. I have everything connected properly.. I have downloaded the updates from HP but it still doesnt show up in the Scanner/Camera.. My digtal camera does show but not the scanner. I have emailed and emailed HP support and they were no help. And also in the device manager it has three unknown devices under Imageing decive and they won't delate.. It said Failed to unintall the device. The device maybe required to boot up the computer. I am hoping someone here can help me with this problem
Thank you,
Ed
 
Sponsored Links
  #2  
Old 12-13-03, 11:27 AM
Member
Join Date: Nov 2001
Location: Taylors, SC
Posts: 9,483
Received 0 Votes on 0 Posts
Unplug the camera and scanner from the computer. In add/remove programs, uninstall all instances of any program having anything to do with HP: scanner, print center, camera , etc. In the device manager remove these devices and the other imaging devices, if you can. Restart the computer.

Check device manager for these devices. If the unknown imaging devices are still present, check to see that your anti-virus is up to date and run a scan, run ad-aware and get cleaned up.

Now, reinstall the HP programs for the printer along with all updates. Connect the scanner and see if it auto detects and installs the hardware. If not, disconnect the scanner and restart the computer, then connect the scanner to see if it is auto detected with program installation.

Now that it is installed, test the scanner to see that it works. Next install the programs for the camera, disconnect the scanner, connect the camera to see if it is auto detected with program installation.

If not, disconnect the camera, restart, then reconnect, etc.

If you have other scanning programs installed, they should be removed at the outset.

Hope this helps.
 
  #3  
Old 12-14-03, 10:23 AM
Ed101
Visiting Guest
Posts: n/a
Chris,
I got everything off the Device Manager for the Imaging Device and unplugged the camera and printer. I uninstalled the software and reinstalled it. It said new program was installed. The software was in the add/remove, but not in the device manager under imaging devices nor under scanner/camera. When I plugged the scanner in it didnt say new hardware was found or installed. Nor when I had restarted the computer. It didnt say new hardware was found nor was it in the device manager or scanner/camera.

Ed
 
  #4  
Old 12-14-03, 11:33 AM
Member
Join Date: Nov 2001
Location: Taylors, SC
Posts: 9,483
Received 0 Votes on 0 Posts
If you have not already, you might look at what HP says:

http://h20015.www2.hp.com/en/documen...=bps05676.html

Hope this helps.
 
  #5  
Old 12-15-03, 08:16 AM
Ed101
Visiting Guest
Posts: n/a
Chris,
I have done everything on the website pages you sent me, and still nothing.. But I noticed in the Restigry under the UBS that the Vin/ Pid # for the scanner isnt listed.. My other devices I use like my trackball, keyboard etc is listed there but not the scanner.. I dont know why unless the HP ubs plug isnt working.. And maybe thats why its not installing the software in the Scanner/Camera or in the device manager.. Can that be...

Ed
 
  #6  
Old 12-15-03, 02:11 PM
Member
Join Date: Nov 2001
Location: Taylors, SC
Posts: 9,483
Received 0 Votes on 0 Posts
Do you have another computer to plug this into to see if the problem is your computer not recognizing it or the device not being recognizable due to a bad cable?
 
  #7  
Old 12-15-03, 08:05 PM
Ed101
Visiting Guest
Posts: n/a
No I don't have a second computer.. But I had taken the scanner over to a neigbor house and tryed to put it on her computer and it did the same thing on her computer as on mine...
So I really don't know what or where the problem is...
 
  #8  
Old 12-15-03, 08:36 PM
Member
Join Date: Nov 2001
Location: Taylors, SC
Posts: 9,483
Received 0 Votes on 0 Posts
You might try a different USB cable.
 
  #9  
Old 12-16-03, 05:05 AM
Member
Join Date: Dec 1999
Location: United States
Posts: 2,535
Received 0 Votes on 0 Posts
aside from camera/scanner...

Do you have an icon for the scanner on the desktop?

Can you start the scanner from START > PROGRAMS?

If you bring up photo software, does it recognize the scanner?
 
  #10  
Old 12-16-03, 06:07 AM
Ed101
Visiting Guest
Posts: n/a
Bob,
The icon is on my desktop and after I click on scan it said not commuiting with the scanner. to check to see if it is plugged in etc.
Same thing when I go to my start> programs> and click from there. When I take my digtal camera usb out it makes a disconnect sound and when I put it into my scanner it doesnt make a sound. When I replug my digtal camera back in it makes a connecting sound. I get no sound or lights from the scanner..
 
  #11  
Old 12-16-03, 06:41 AM
Member
Join Date: Dec 1999
Location: United States
Posts: 2,535
Received 0 Votes on 0 Posts
not the drivers then....

First try a different usb cable.

Doesn't sound like its the drivers because it computer doesn't recognize it on the usb device and you do have the icon. The computer doesn't know what to associate the drivers with.
You also had problems connecting it to your neighbor's computer.

So either the USB cable is bad or there is a problem with the scanner.
 
  #12  
Old 12-17-03, 05:51 PM
Ed101
Visiting Guest
Posts: n/a
I have been working on the scanner... I now have it in the scanner/camera and the computer is reconizing it with new hardware now... But the scanner still wont work.. saying An error occurred comunicating with the scanning device.. Please ensure that the scanning device is connected properly and try again. In the device manager under the HP Scanjet 2500c, It list the Device type and the Manufacturer but for Location it said unknown.. and it also said This device is working properly. Ive been through the HP help pages that Chris send me and I went into the Registry and did what it said... Upon one of the solution it said to check the usb
Step 5b: Locate the VID_####&PID_#### registry keys (Windows 95, 98, Me, 2000, and XP)

Find all keys that start VID_03F0 and have any of the PID keys listed in the table below (for example: the key VID_03F0&PID_0605 is an HP Scanjet 2200c).

In the USB Registry it did not have VID_03F0 for my scanner.. It didnt list it at all..

Since it is not listing it then it must be the usb cable ?

I have used different usb cables and power packs for the scanner,
and changed to different usb ports on the computer..
Is it time to go buy a new scanner?
 
  #13  
Old 12-18-03, 12:34 AM
Ed101
Visiting Guest
Posts: n/a
I would like to say thank you to Bob and Chris for all your help.. I got the scanner to work...... There was a blown fuse inside the scanner... when I fixed that, the scanner went to town... It is working great...

Ed
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: