encoding language problem

Reply

  #1  
Old 01-31-04, 11:46 AM
mcrowley1
Visiting Guest
Posts: n/a
Question encoding language problem

I recently switched from a cable internet connection to DSL and since then almost every web page I visit doesn't show up correctly. Any pictures and images on the page appear as empty boxes with a red X in the upper left corner. I was told this was a problem with the encoding language. If I manually change the language from Western European (ISO) to Western European (Windows) or Unicode (UTF-8) the pages show up just fine, but I find I have to manually change the language on each page. I have the same problem whether Auto-select is checked or not. Is there a solution to this problem or is there at least a way to make Unicode (UTF-8) the default language? I have heard from other new DSL customers that are having the same problem. Any assistance would be greatly appreciated.
 
Sponsored Links
  #2  
Old 01-31-04, 02:10 PM
C
Member
Join Date: Nov 2001
Location: Taylors, SC
Posts: 9,483
Received 0 Votes on 0 Posts
It would seem to me that you would want the default language to be English US. My computer does not show Western European as being a language.

Start > Control Panel> Regional and Language Options> Languages> Details> Settings; and use the pull down menu to select your language under XP.

This change may have to do with whatever programs that came with the DSL service that you decided to install on your computer. The DSL service may have sent you a CD; and you installed some of their programs on your computer for the benefit of the DSL service. These programs are rarely needed to make the DSL service work.

Anyway, change the settings in the Control Panel and see if that won't straighten out your problem with the language.

The red x in the box is usually due to the image not being available when requested because the server or link is busy and the connection times out or the image is simply not available.

Hope this helps.
 
  #3  
Old 01-31-04, 03:33 PM
mcrowley1
Visiting Guest
Posts: n/a
Thanks, Chris, but I don't seem to see a Regional and Language settings icon on my Control Panel. There is a Regional Settings icon and the language selected is English (United States). I'm running Windows 98, by the way. Any other suggestions?
 
  #4  
Old 01-31-04, 04:13 PM
C
Member
Join Date: Nov 2001
Location: Taylors, SC
Posts: 9,483
Received 0 Votes on 0 Posts
In Internet Explorer select View, Encoding, and select Auto detect; so that it will display whatever is encoded into the page provided it is installed on your computer.

Hope this helps.
 
  #5  
Old 01-31-04, 04:38 PM
tae's Avatar
tae
tae is offline
Member
Join Date: Nov 2002
Posts: 2,467
Received 0 Votes on 0 Posts
In doing a little research on this problem, it appears to be a fairly common problem with win98 and IE6. it is usually a corrupt file called cp_28591.nls. you can try this:

find setupw95.cab on an IE 6 installation CD.
1. Extract the NLS file to a temporary directory.
2. Restart the PC in DOS mode.
3. Rename c:\windows\system\cp_28591.nls to cp_28591.old.
4. Copy the new cp_28591.nls to c:\windows\system.
5. Restart Windows.

The Western European (ISO) file, cp_28591.nls, is located in c:\windows\system.

Or you can copy the nls file from an IE5.5 CD.

Or you could try this registry hack:
Use 'regedit' and go to the key HKEY_LOCAL_MACHINE\System\CurrentControlSet\control\Nls\Codepage
And changing the value for Default to "cp_1252.nls"
["cp_1252.nls" is the filename for Western European(Windows)]
Other codepage filenames can be found on MS Support Article no. 287946
 
Reply
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: