AVG failure message


  #1  
Old 03-10-04, 03:49 PM
Praxius's Avatar
Member
Thread Starter
Join Date: Feb 2004
Location: Central CT
Posts: 121
Received 0 Votes on 0 Posts
AVG failure message

Hello,

I installed the free version of AVG last night without any problems, and it seems to be working as expected. Some time after the computer was turned on today (at least three hours) a message box popped up with an AVG heading saying "IoCtl failed". I clicked OK and then started AVG, and everything seems fine. Does anyone know what IoCtl is? I did a search, but found nothing.

Thanks
 
  #2  
Old 03-10-04, 06:51 PM
WorldBuilder's Avatar
Banned. Rule And/Or Policy Violation
Join Date: Mar 2004
Location: Boston, MA
Posts: 1,471
Received 0 Votes on 0 Posts
I've gotten that a time or two myself, and like you, it has always continued working fine. I don't know what the error is either (it tends to happen at update time), but it's never actually adversly affected me. My advice is, "Don't worry about it"

Of course, if someone else knows about it, I'd love to hear it, too!

Chris
 
  #3  
Old 03-10-04, 08:19 PM
C
Member
Join Date: Nov 2001
Location: Taylors, SC
Posts: 9,483
Received 0 Votes on 0 Posts
Maybe it is ioctl, an application level access to SCSI device.

If it works anyway, why fret?
 
  #4  
Old 03-11-04, 05:17 PM
Praxius's Avatar
Member
Thread Starter
Join Date: Feb 2004
Location: Central CT
Posts: 121
Received 0 Votes on 0 Posts
Thanks for the advice Chris and Chris.

I guess I will just live with it for now.

See ya.
 
  #5  
Old 03-11-04, 10:40 PM
tae's Avatar
tae
tae is offline
Member
Join Date: Nov 2002
Posts: 2,467
Received 0 Votes on 0 Posts
You could try to uninstall avg, reboot, then reinstall it. Couldn't hurt. Maybe you could try a different antivirus? Free ones listed here:
http://forum.doityourself.com/showth...hreadid=157468
 
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: