Wireless Connection Sharing


  #1  
Old 03-28-04, 01:10 PM
Tommg
Visiting Guest
Posts: n/a
Wireless Connection Sharing

I had a home network using Intel Anypoint (telephone) software. I never used file or printer sharing, only cable internet sharing (on 3 desktops). I recently purchased an SMC wireless router. I have one desktop (formerly the server) wired into the router (WAN). The desktop works great, and so do 2 additional laptops that were never on my home network. The laptops signal is strong everywhere in and outside the home. The laptops are WXP & W98; desktops are W98SE & WME.

The problem is that the 2 desktops formerly on the network receive a wireless signal but will not connect to the internet. Both desktops have an ethernet card and a wireless card. I only want to share my internet connection; not files or printers. The wireless card and router support people are stumped. Any suggestions?
 

Last edited by tae; 03-28-04 at 02:15 PM.
  #2  
Old 03-28-04, 01:22 PM
R
Member
Join Date: Sep 2003
Location: Central New York State
Posts: 13,970
Received 0 Votes on 0 Posts
Try disabling the ethernet cards, either by physically removing them or by turning them off via software.
 
  #3  
Old 03-28-04, 02:00 PM
Tommg
Visiting Guest
Posts: n/a
Thanks, Bob.

The manufacturers said i need an ethernet card in the desktops. But I disabled them and it still didn't work.
 

Last edited by tae; 03-28-04 at 02:16 PM.
  #4  
Old 03-28-04, 03:36 PM
R
Member
Join Date: Sep 2003
Location: Central New York State
Posts: 13,970
Received 0 Votes on 0 Posts
Have you tried manually telling the wireless cards to connect up and request an IP address?
 
  #5  
Old 03-29-04, 10:55 AM
Davejb's Avatar
Member
Join Date: May 2002
Location: USA
Posts: 826
Received 0 Votes on 0 Posts
1. Remove the non-wireless ethernet cards
2. Go into Network options in control panel and remove the reference to the wired cards- reboot
3. run winipcfg and see if the wireless cards are getting assigned an IP
4. make sure the SSID of each wireless card matches that of the router.
5. run the Internet connection setup wizard on each PC and reconfigure to access from a LAN.
 
  #6  
Old 03-31-04, 01:09 AM
Stormer
Visiting Guest
Posts: n/a
Were you using Internet Connection Sharing to share the internet connection? Remove ICS so that the cards can get an IP from the router and the Gateway setting (the IP address of the router) is correct.
 
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: