Quick Link / New Posts


  #1  
Old 12-02-04, 09:40 PM
Rose Kindred
Visiting Guest
Posts: n/a
Question Quick Link/New Posts concerns from users.

My father wants to know if anybody knows the New Post Quick Links are ever going to be fixed.

It's the first thing my dad goes to and if it doesnt work he signs off, he used to love this site spending several hours at a time.
 
  #2  
Old 12-02-04, 10:57 PM
Plumber2000's Avatar
Member
Join Date: May 2000
Location: Eugene, Oregon
Posts: 5,838
Likes: 0
Received 2 Likes on 2 Posts
Works for me.
 
  #3  
Old 12-03-04, 06:11 AM
C
Member
Join Date: Nov 2001
Location: Taylors, SC
Posts: 9,483
Likes: 0
Received 0 Likes on 0 Posts
Is he receiving an error message when he tries these links?
 
  #4  
Old 12-03-04, 07:06 AM
WorldBuilder's Avatar
Banned. Rule And/Or Policy Violation
Join Date: Mar 2004
Location: Boston, MA
Posts: 1,471
Likes: 0
Received 0 Likes on 0 Posts
Works fine for me three.

I notice though that all of us who it works for are mods. Possible permissions difference?

What's your dads username? What browser is he using. If there is a problem, we'll look into getting it fixed for him.

Chris
 
  #5  
Old 12-03-04, 07:26 AM
Rose Kindred
Visiting Guest
Posts: n/a
Honestly:

I think, and so does he, that DoItYourself has blocked his e-mail account or marked it as Spam. When he would e-mail he would get at least a reciept saying someone read his mail. Now whenever he sends a message through the contact us, or which ever he uses. I am not going to place it on here, but I will PM you his e-mail.


Come to think of it, this is my secound account here, one morning I woke up, went to see if anyone replied to a topic I wrote, then my username said I did not have any rights to view or reply or edit or any of those. I figure they changed a server and lost my account name so I created this one.
 
  #6  
Old 12-03-04, 07:52 AM
H
Member
Join Date: Jan 2002
Location: midwest
Posts: 296
Likes: 0
Received 0 Likes on 0 Posts
I also have not been able to use the quick links since there was some changes. This is the message I always receive..

Harlan, you do not have permission to access this page. This could be due to one of several reasons:

Your user account may not have sufficient privileges to access this page. Are you trying to edit someone else's post, access administrative features or some other privileged system?
If you are trying to post, the administrator may have disabled your account, or it may be awaiting activation.
 

Last edited by Harlan; 12-03-04 at 08:05 AM.
  #7  
Old 12-03-04, 08:49 AM
WorldBuilder's Avatar
Banned. Rule And/Or Policy Violation
Join Date: Mar 2004
Location: Boston, MA
Posts: 1,471
Likes: 0
Received 0 Likes on 0 Posts
Harlan, that's definitely a permissions problem. I'm going to ask the powers that be about this. It may just be an oversight.

Rose,

I got your PM and one thing I can tell you is that your dad hasn't been banned, nor has he been reprimanded in any way that I know of. I think you have the same problem as Harlan, and presumably everyone else.

I'll let you guys know what's up.

Chris
 
  #8  
Old 12-03-04, 09:58 PM
GregH's Avatar
Super Moderator
Join Date: Jan 2001
Location: Manitoba
Posts: 10,235
Received 65 Likes on 60 Posts
It is on the list of things to fix.

As far as I know this function has been disabled for members since the new forum software was installed a while ago.
They have found a way for moderators to search new posts to perform their jobs but until the problem is corrected, users will be unable to use it.
 
  #9  
Old 12-04-04, 05:57 AM
the_tow_guy's Avatar
Group Moderator
Join Date: Feb 2001
Location: SW Fla USA
Posts: 12,303
Received 164 Likes on 127 Posts
Mine's fixed as of sometime yesterday. Up until then I used to get the permission denied message like the rest of the peons; now seems to be functioning.
 
  #10  
Old 12-04-04, 07:36 AM
WorldBuilder's Avatar
Banned. Rule And/Or Policy Violation
Join Date: Mar 2004
Location: Boston, MA
Posts: 1,471
Likes: 0
Received 0 Likes on 0 Posts
Can some other "non-mods" please try it and let me know if it's working or not?

Thanks.

Chris
 
  #11  
Old 12-04-04, 08:03 AM
GregH's Avatar
Super Moderator
Join Date: Jan 2001
Location: Manitoba
Posts: 10,235
Received 65 Likes on 60 Posts
I'm fairly sure the search for new posts function is not available at this time for any member.

The catagory of user here is; admin, forum host, super moderator, moderator, registered heavy user and member.
OH ya, banned is at the bottom of the pile.

the_tow_guy is listed as a heavy user and has priveleges that should allow this function to work for him.

I sure hope they fix this soon.

Here is a link to a list of mods and such. (Hope everyone can access it. Let us know if the link doesn't work. )
 
  #12  
Old 12-04-04, 11:15 AM
the_tow_guy's Avatar
Group Moderator
Join Date: Feb 2001
Location: SW Fla USA
Posts: 12,303
Received 164 Likes on 127 Posts
Well, somebody must have changed my status within the last two days, because that's about the timeframe when I gained the extended functions. Not complaining!
 
  #13  
Old 12-04-04, 11:29 AM
Pendragon's Avatar
Member
Join Date: Jul 2002
Location: USA
Posts: 1,851
Likes: 0
Received 2 Likes on 2 Posts
Yah Yah.. new posts search has been disabled for pretty much everyone except mods and admins since the software was 'downgraded'. I know I spend way less time reading and replying since the new posts search was removed.
 
  #14  
Old 12-04-04, 12:24 PM
Aegis
Visiting Guest
Posts: n/a
If anyone is still looking for confirmation, I get this as well:

Aegis, you do not have permission to access this page. This could be due to one of several reasons:

Your user account may not have sufficient privileges to access this page. Are you trying to edit someone else's post, access administrative features or some other privileged system?
If you are trying to post, the administrator may have disabled your account, or it may be awaiting activation.
 
  #15  
Old 12-18-04, 05:30 PM
willywhy's Avatar
Member
Join Date: Jun 2001
Location: N. E. Illinois
Posts: 235
Received 1 Like on 2 Posts
dont work for me ( and )

I tried to say the same, but it was edited, and closed. Too much info was removed, the problem was/is not my computer as shown by the other posts to your thread. I wonder how this failed link can be repaired?
 
  #16  
Old 12-18-04, 05:45 PM
C
Member
Join Date: Nov 2004
Location: USA
Posts: 973
Likes: 0
Received 0 Likes on 0 Posts
Idea for where to find info to fix this

Below is what I get when I try. It looks like the same thing others get.

FWIW: finheaven.com (Miami Dolphins Fans Site) uses vBulletin Version 3.0.2. Perhaps the guys there could provide assistance if whoever is in charge of these forums is looking for how to "DIY" the fix. I'm a member there and would be happy to try to get contact info for you if you wish. Or you could just sign up! Just don't do like most new members who like to come in to pick on us while our 'Fins are down!

--------Begin Paste--------
vBulletin Message

chirkware, you do not have permission to access this page. This could be due to one of several reasons:

1. Your user account may not have sufficient privileges to access this page. Are you trying to edit someone else's post, access administrative features or some other privileged system?
2. If you are trying to post, the administrator may have disabled your account, or it may be awaiting activation.

--------End Paste--------
 
  #17  
Old 12-21-04, 12:00 PM
Forums Admin
Visiting Guest
Posts: n/a
I was browsing the forum when I found this tread via another thread. This is what you want to know. When vBulliten rewrote the software for this release they tied the search and new post function together so if you disable one feature you will disable both.

It was decided at the time of the forums upgrade over my objection that the forum search feature would be disabled. The forum search feature was disabled so that the site wide seach would be used instead and to reduce the load on the forum database thus speed up the post displays. The only persons who would be able to use the forum search feature were to be Admins, Super Mods, and Mods. A while back when the Forum Bug Reports were available there was enough out cry about not being able to use the internal forum search feature that a new catagory of members, Registered Heavy Users, was created with the ability to use the feature.

Originally to become part of the Registered Heavy Users group was done by request but due to the probelm of the new post feature problem (which everyone wants) a standard was set of minimum of 500-1000 post and being a member over a year (Meaningless non-helpfull posts will count against you). I have over time been moving slowly people who fit that catagory to the new group.

Now overall the probelm with the new post feature is slated to be fixed (??when??). Fixing the probelm requires custom code which I had done. Unfortunately there were problems afterward with Gecko-based Browsers (Netscape & FireFox) and I'm sure you all remember that probelm which was not to long ago. The Gecko-based Browser probelm resulted in the custom code being removed. Corrections were started but the founder put a stop until a new site wide design was decided on. Its still in a holding pattern and will be to at least the beginning of the year.
 

Last edited by Forums; 12-21-04 at 12:45 PM.
  #18  
Old 12-21-04, 12:38 PM
A
Member
Join Date: Aug 2004
Location: Dearborn Heights, MI
Posts: 506
Likes: 0
Received 0 Likes on 0 Posts
Just a thought, but, why would the Search function only be made available to so-called "heavy users"? Due to the fact that casual users probably come here for specific answers to specific questions it would seem to be a much more useful feature for the non-heavy user.

Seems backward to me :shrug:
 
  #19  
Old 12-26-04, 09:28 PM
S
Banned. Rule And/Or Policy Violation
Join Date: Nov 2002
Location: Atlanta, Ga
Posts: 2,691
Likes: 0
Received 0 Likes on 0 Posts
The forum search feature was disabled so that the site wide seach would be used instead and to reduce the load on the forum database thus speed up the post displays.
The Search was not removed, just changed. In the old version, there was only one type of search. In this version, ther are 2 types of search - Site wide and Forum specific. Site wide is the preferred method by Admin.
 
  #20  
Old 12-27-04, 09:46 AM
Forums Admin
Visiting Guest
Posts: n/a
Just a little clarification on my part. When I refer to the forum search feature I mean the internal forum seach that comes with vBuilliten's forum software package. The site wide forum search I am referring to is the Webinator/Texis database which indexes the enitre site including the forums. Depending on which group you are in you may or may not have access to both search engines regardless the site wide AKA Webinator/Texis is always available to everyone.
 
  #21  
Old 12-27-04, 04:29 PM
Pendragon's Avatar
Member
Join Date: Jul 2002
Location: USA
Posts: 1,851
Likes: 0
Received 2 Likes on 2 Posts
The problem, of course, is that the site wide search doesn't duplicate the function of the built in search, namely, the ability to show what's been posted since you were last here. The sitewide seach doesn't have a date based search option (and yes, I just looked at the advanced search page).
 
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: