Intermittent Internet


  #1  
Old 01-02-05, 12:46 PM
E
Member
Thread Starter
Join Date: Mar 2002
Location: Ontario, Canada
Posts: 587
Received 0 Votes on 0 Posts
Intermittent Internet

First of all ... Happy New Year Everybody

I have 2 machines on a home network. The 'upstairs' machine runs XP Pro and the 'downstairs' machine runs XP Home. Every once in a while, 'downstairs ' loses its internet connection. This usually happens after a period when I've beeen away from the machine ... say 15 minutes or so...causes havok with long downloads. The connection usually comes back after a RESTART except for a recent event.

Today, I couldn't get a reconnect until I changed the port on the router (an SMC Barricade) the machine is plugged into.

I'm thinking it is (a) a faulty cable or (b) the router itself.

Do you think I am on the right track or could it be a Windo$e thing?

Chris
 
  #2  
Old 01-02-05, 02:52 PM
C
Member
Join Date: Nov 2001
Location: Taylors, SC
Posts: 9,483
Received 0 Votes on 0 Posts
In a network, the most likely point of failure is the ethernet cable from the computer to the wall outlet or between the router and the punchdown block. Try a new cable.
 
  #3  
Old 01-02-05, 03:16 PM
WorldBuilder's Avatar
Banned. Rule And/Or Policy Violation
Join Date: Mar 2004
Location: Boston, MA
Posts: 1,471
Received 0 Votes on 0 Posts
Yes, I agree. When it's an intermittent problem like this, I agree that it's most likely a physical connectivity issue.

Chris
 
  #4  
Old 01-02-05, 03:50 PM
E
Member
Thread Starter
Join Date: Mar 2002
Location: Ontario, Canada
Posts: 587
Received 0 Votes on 0 Posts
Thanks Chris's

When in doubt, replace it. Now, will that work with the 'little woman' too?

Better try fixing the router first

Chris
 
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: