Log on internet but nothing comes through

Reply

  #1  
Old 07-26-05, 09:09 AM
J
Member
Thread Starter
Join Date: Jun 2005
Posts: 81
Received 0 Votes on 0 Posts
Log on internet but nothing comes through

Hello. A friend gave me an older computer, a Creative brand, with Pentium (r), 32 MB RAM, Win. 95, V.90 PCI Windows modem. I tried to get on the internet with it using the MSN isp I already have for my regular computer and got a window that said I was connected but all I saw was the desktop with the icons and taskbar, etc. like you see when you first start your computer, but nothing from the internet. What's wrong? Thanks in advance. John Ritchie
 
Sponsored Links
  #2  
Old 07-26-05, 10:09 AM
W
Member
Join Date: Jan 2005
Posts: 49
Received 0 Votes on 0 Posts
Possible that the scripts needed by MSN to launch your regular portal page do not work in Win95 (using . scripting languages such as .ASP or .NET or PHP which weren't in wide use back in '95's heydey). Did you try manually starting an Internet Explorer session and point it at a website (for instance, www.amazon.com)?

How did you connect? Was there a "dial up modem" shortcut that you double clicked? If so, that would get you to the internet but wouldn't automatically launch a webpage or portal.
 
  #3  
Old 07-26-05, 08:20 PM
J
Member
Thread Starter
Join Date: Jun 2005
Posts: 81
Received 0 Votes on 0 Posts
To Winjer, I tried connecting going through Internet Explorer first like you suggested and it worked. Thanks a lot. John Ritchie
 
Reply
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: