Compaq Presario 910US With XP DIED

Reply

  #1  
Old 11-16-05, 08:35 AM
katiefran's Avatar
Member
Thread Starter
Join Date: Mar 2003
Location: Chicago, Illinois
Posts: 143
Received 0 Votes on 0 Posts
Compaq Presario 910US With XP DIED

Compaq Presario 910US With XP.. Trouble started with freeze ups. Then shut downs. Then I tried to do a restore and it froze up in the middle. Then I tried to update Bios and it froze up in the middle. Since then I tried restore with original disk many times. I bought a new harddrive and itís the same symptoms. Harddrives work in another computer but not in mine. Iím not sure if I updated bios or not because itís hard to get the disk to run. I never saw a message that said Bios complete? Anyway now the Computer will hardly start. I can only boot up about once every 3 hours. Now the last attempt after putting in a good known harddrive on Boot up I got a blue screen saying it was shutting down to prevent doing damage to computer .

Please Help.
 
Sponsored Links
  #2  
Old 11-16-05, 08:57 AM
A
andru1313
Visiting Guest
Posts: n/a
Have you opened the PC? Do you hear the processor fan going on? if the processor is over heating that could be a big problem. also is the Power supply fan going on? Make sure that it is dust free inside the CPU. Do you have teh HD dip switches set correctly?
 
  #3  
Old 11-16-05, 08:57 AM
gorth97's Avatar
Member
Join Date: Oct 2005
Location: San Diego
Posts: 148
Received 0 Votes on 0 Posts
I don't think it's a software issue so you'll have to narrow down the hardware component that possibily failed. Re-seat the memory, video card, power supply, CPU.. Then swap them out of that doesn't work. Lastly it could be a bad motherboard which is a pain to issolate.
 
  #4  
Old 11-16-05, 09:32 AM
katiefran's Avatar
Member
Thread Starter
Join Date: Mar 2003
Location: Chicago, Illinois
Posts: 143
Received 0 Votes on 0 Posts
Thank you so much for the speedy responces.
When It will start, and thats not often, I can hear the fan. I can hear the processor and cd rom. I can feel the fan blowing. At one point when it was not this bad hp chat tech asked me about overheating and gave me a small program to run and that seemes to help with the heat. But now after attempting the restores and bios and having it stop in the middle I messed things up more. I'm not good with Bios and that might be where the trouble is. How do I know if I sucessfully installed that BIOS update they sent me?? Thanks

Garth : How do I check or reseat the video card??
Andru : I never changed the HD dip switches. At least not physically, Is it possible for the settings on them to change and how do I reset them back the right way?
Thanks so MUch for any help and tips.
 
  #5  
Old 11-16-05, 09:38 AM
A
andru1313
Visiting Guest
Posts: n/a
If you put a new hard drive in it would be somewhere on the drive. YOu have to make sure it is set to Master not slave. Most of the time that is the default so just check, if you didn't physically change anything that it probably isn't the issure. To reseat the cards and memory just pull them out and push them back in.
 
  #6  
Old 11-16-05, 09:50 AM
daswede's Avatar
Member
Join Date: Jul 2003
Location: massachusetts
Posts: 2,218
Received 0 Votes on 0 Posts
Wish you luck. My Compaq was/is acting the same way. See my AVG qustion thread.
 
  #7  
Old 11-16-05, 05:37 PM
katiefran's Avatar
Member
Thread Starter
Join Date: Mar 2003
Location: Chicago, Illinois
Posts: 143
Received 0 Votes on 0 Posts
stop : oxoooooo7b (oxf79c6640, ocx0000034, ocoooooooo, oxoooooooo)

Harddrive is good and I reseated the ram. I guess I have what called the Blue Screen of Death when I boot up. Here is the message I receive:

A problem had been detected and windows shut down to prevent damage to computerCheck Harddrive for virus and remove any newly installed harddrives or harddrive controllers. Check harddrive to see if its properly confiqured and terminated. Then run chkdsk /f to check for corruption then restart computer
stop : oxoooooo7b (oxf79c6640, ocx0000034, ocoooooooo, oxoooooooo)

What do these numbers mean? Can it help with my problem.

Thanks Again for any help.
 
  #8  
Old 11-16-05, 05:50 PM
katiefran's Avatar
Member
Thread Starter
Join Date: Mar 2003
Location: Chicago, Illinois
Posts: 143
Received 0 Votes on 0 Posts
System Bios Shadowed and Video Bios Shadowed. If that ok?

Also when I hit the f8 key the boot up said System Bios Shadowed and Video Bios Shadowed. If that ok?
 
  #9  
Old 11-17-05, 07:12 PM
frhrwa's Avatar
Banned. Rule And/Or Policy Violation
Join Date: Jan 2005
Location: Deer Park WA
Posts: 521
Received 0 Votes on 0 Posts
well, guess what.. your in for more surprises.. that's the way mine started, it gets worse!.. eventually, you'll only get a power light and mouse scroll light.. nothing else.. no hard drive activity, no screen, no nothing!.. seems like HP/Compaq has a major problem with their Presario's that they aren't telling people about..
 
  #10  
Old 11-17-05, 09:50 PM
J
Member
Join Date: Dec 2001
Location: nc
Posts: 616
Received 0 Votes on 0 Posts
Can you boot to safe mode?

Have you tried this? http://h10025.www1.hp.com/ewfrf/wc/s...tem=hb-12900-3
 
  #11  
Old 11-18-05, 01:09 PM
frhrwa's Avatar
Banned. Rule And/Or Policy Violation
Join Date: Jan 2005
Location: Deer Park WA
Posts: 521
Received 0 Votes on 0 Posts
no idea... mine has a completely black screen... no response to any keys...
 
Reply
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: