computer problem

Reply

  #1  
Old 05-05-06, 03:58 PM
Member
Thread Starter
Join Date: Jan 2005
Location: southeast pennsylvania
Posts: 323
Upvotes: 0
Received 0 Votes on 0 Posts
computer problem

I recently bought a new T6420 EMachine home computer. Instead of a screen saver when the computer is not being used I get an advertisement for Windows Media Center that is installed in the computer. I have no use for that feature nor do I want to see the ad anymore. How do I permanently get rid of it?
 
Sponsored Links
  #2  
Old 05-05-06, 04:44 PM
Member
Join Date: Sep 2003
Location: Central New York State
Posts: 13,973
Upvotes: 0
Received 0 Votes on 0 Posts
Have you tried selecting a screen saver in the normal manner? Have you tried installing a screensaver that you download?
 
  #3  
Old 05-05-06, 06:33 PM
AxlMyk's Avatar
Banned. Rule And/Or Policy Violation
Join Date: Dec 2005
Location: Earth
Posts: 889
Upvotes: 0
Received 0 Votes on 0 Posts
Set your screensaver to "none" and use the BIOS to blank the monitor..
 
  #4  
Old 05-10-06, 06:39 AM
Member
Thread Starter
Join Date: Jan 2005
Location: southeast pennsylvania
Posts: 323
Upvotes: 0
Received 0 Votes on 0 Posts
Thanks for getting back to me. I tried using another screen saver but that didn't work. Also, I don't know what 'BIOS' is as I'm not very computer literate. What I keep getting is a screen for Windows XP Media Center, which came installed with the computer. Sometimes when I'm using the computer I will get switched off what I am doing and go right to this Windows XP screen. It's very annoying and I don't know how to get rid of it.
 
  #5  
Old 05-10-06, 06:56 AM
Member
Join Date: Sep 2003
Location: Central New York State
Posts: 13,973
Upvotes: 0
Received 0 Votes on 0 Posts
Contact support for the company you bought the computer from.
 
  #6  
Old 05-10-06, 07:00 AM
AxlMyk's Avatar
Banned. Rule And/Or Policy Violation
Join Date: Dec 2005
Location: Earth
Posts: 889
Upvotes: 0
Received 0 Votes on 0 Posts
Is it possible that the screen you see is a reminder to check for updates? You can turn auto-updates off and check manually..
 
  #7  
Old 05-10-06, 07:02 AM
Member
Join Date: Dec 2005
Location: South Florida
Posts: 526
Upvotes: 0
Received 0 Votes on 0 Posts
Sounds to me like its just the default screensaver and you haven't changed it correctly. Here's how:

Right mouse click on desktop (not on a program window)
Click "properties" in the menu that appears
Click "screensaver" tab
In the drop-down, chose something other than what's there now
Set the wait time to something reasonable (I use 30 minutes)
Click ok

Leave the PC alone for however long you set the wait time for and see what happens.
 
  #8  
Old 05-10-06, 02:01 PM
Member
Thread Starter
Join Date: Jan 2005
Location: southeast pennsylvania
Posts: 323
Upvotes: 0
Received 0 Votes on 0 Posts
Thanks for getting back to me. However, I did what you said about right clicking on Desktop and putting in a screen saver but it didn't work. I waited until the time ran out and the original screen came up again. The screen I get seems to be an advertisement for Windows Media Center, an entertainment type thing that came installed. At the bottom of the screen it tells me to 'press any key to begin', and after I do that i get another screen that says, Window Media Center' and 'start something new Now'. On this screen I can click on the 'x' in then upper right corner and I can leave the screen and go onto the desktop. I was once told if I go through the whole preview of that thing I can get rid of it but that doesn't work either. When i try to contact the manufacturer (EMachines) all I get is messages.
 
  #9  
Old 05-10-06, 03:09 PM
Member
Join Date: Dec 2005
Location: South Florida
Posts: 526
Upvotes: 0
Received 0 Votes on 0 Posts
Actually Windows Media Center is not an application, its an operating system. Its a special edition of XP. Most folks consider it an upgrade. Try poking around on this site and see if you can't find something:

http://www.microsoft.com/windowsxp/m...r/default.mspx

If that fails, go to http://www.microsoft.com/windowsxp/e...ws.mediacenter
 
  #10  
Old 05-10-06, 03:56 PM
tae's Avatar
tae
tae is offline
Member
Join Date: Nov 2002
Posts: 2,469
Upvotes: 0
Received 0 Votes on 0 Posts
sounds like its that basic "how to use" or "whats new" or "take the tour" video microsoft likes to package with the o.s.
 
  #11  
Old 05-10-06, 05:30 PM
Member
Join Date: Apr 2006
Location: Bay Area, Ca
Posts: 104
Upvotes: 0
Received 0 Votes on 0 Posts
Have you tried to set it to 'none' as someone said above? And you don't have to wait for X minutes to see if that worked.. for any setting other than 'none' you can hit 'Preview' on that applet and see what it will look like.... then move your mouse to kill the 'preview'.

When you go to control panel, then to Display, then click on the tab titled 'Screen Saver' what is listed in the box in the middle called 'Screen Saver' ?
 
  #12  
Old 05-10-06, 06:52 PM
AxlMyk's Avatar
Banned. Rule And/Or Policy Violation
Join Date: Dec 2005
Location: Earth
Posts: 889
Upvotes: 0
Received 0 Votes on 0 Posts
Windows MCE has Windows XP Pro OS underneath. This Win XP Pro is full featured minus a couple features like being able to connect to a domain.

To make WMCE disappear, do this: Go into WMCE General settings, and in the section for "Startup and Window Behavior", uncheck "Start Media Center when Windows starts." Thereafter, you will boot into a regular Win XP desktop.

To even further disable WMCE, go to Control Panel Administrative Tools, and start Computer Management. Select Services from the left hand menu.
There are usually three Media Center Services that automatically run.
Select and double click each, and in the properties for "Startup type"
drop down menu, choose "Disable" to disable each of these services.

Should you later want to restore WMCE, just reverse the above
procedures.

If you need to connect to a domain, well, then, you probably need to do
a reinstall with WMCE or Win XP Pro CDs.
 
  #13  
Old 05-12-06, 03:08 PM
Member
Thread Starter
Join Date: Jan 2005
Location: southeast pennsylvania
Posts: 323
Upvotes: 0
Received 0 Votes on 0 Posts
Thanks to all of you for responding to me problem. The problem has been solved by contacting EMachines Tech Support and a young man walked me through it by going into 'Start', then 'Run', and typing in 'MSCONFIG'. From there I disabled many of the items listed and it now works correctly. I no longer have the Windows Media Center Edition advertisement. Thanks again.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes
 
Ask a Question
Question Title:
Description:
Your question will be posted in: