After dialup modem installed, mouse then screen problem.

Reply

  #1  
Old 06-27-06, 04:27 PM
Member
Thread Starter
Join Date: Nov 2005
Location: Canada
Posts: 79
Received 0 Votes on 0 Posts
After dialup modem installed, mouse then screen problem.

I got my son's pentium 4 computer ( worked fine - no problem ) that has wireless card and high speed modem card. I put a new dialup modem card inside. First the mouse did not work - no mouse arrow in the screen. I powered off and rebooted the computer. Now the screen is blank. ( Initially Dos scripts appear; but no windows. ) The operating sustem is Windows 2000 Professional. I do not have a windows manual. I do have the manuals for the mother board and the two cards mentioned. What do you suggest I do to get the computer working properly?
Ghelp
 
Sponsored Links
  #2  
Old 06-27-06, 06:26 PM
Member
Join Date: Sep 2003
Location: Central New York State
Posts: 13,973
Received 0 Votes on 0 Posts
Take out the modem card that you installed.
 
  #3  
Old 06-27-06, 09:39 PM
tae's Avatar
tae
tae is offline
Member
Join Date: Nov 2002
Posts: 2,469
Received 0 Votes on 0 Posts
Take out the cards you don't need, like the wireless and wired nic's. Also the new one.
try booting to safe mode (may take a few minutes in 2000). Go to
add remove programs...delete any programs listed for the 3 cards.
Go to hardware list and delete any referance to the 3 cards.
reboot. see if that works.
 
  #4  
Old 06-28-06, 08:29 PM
Member
Thread Starter
Join Date: Nov 2005
Location: Canada
Posts: 79
Received 0 Votes on 0 Posts
My Error

Hi,
Let me confess my error. The keyboard was plugged into the mouse port and vece versa. I plugged them into their respective plugs and now the computer is working fine. I installed the new dialup modem and I just need to put in the correct settings by calling my provider ( Sympatico ).
Thanks.
Ghelp
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: