file sharing on home network

Reply

  #1  
Old 12-14-06, 05:01 PM
J
Member
Thread Starter
Join Date: Sep 2002
Location: welland ontario
Posts: 7,524
Received 236 Votes on 207 Posts
file sharing on home network

How can i get my PC to share the PROGRAMS folder? I have set up my current PC and my new PC on a mini network with 2 nic cards on the main PC. I have enabled sharing on the old PC. I can see stuff on the old C: but I can not see the "programs" folder. It says I don't have access. I need to copy some stuff over like my email folders.

When I right click the programs tab and select the sharing tab the enable box is greyed out. Is there a setting or is this a windows thing that you can't change?
 
Sponsored Links
  #2  
Old 12-14-06, 05:32 PM
HotxxxxxxxOKC's Avatar
Banned. Rule And/Or Policy Violation
Join Date: Jul 2006
Location: USA
Posts: 8,044
Received 0 Votes on 0 Posts
Have you tried turning file sharing on by doing this?

You can use the Network Setup Wizard to automatically turn file and printer sharing on or off. To start the Network Setup Wizard, click Start, click Control Panel, and then double-click Network Setup Wizard.
 
  #3  
Old 12-14-06, 07:00 PM
R
Member
Join Date: Sep 2003
Location: Central New York State
Posts: 13,973
Received 0 Votes on 0 Posts
If you are hoping to run programs on the second PC, forget it. Any programs that need to be installed won;t run on a second computer.
 
  #4  
Old 12-14-06, 07:04 PM
J
Member
Thread Starter
Join Date: Sep 2002
Location: welland ontario
Posts: 7,524
Received 236 Votes on 207 Posts
I need to copy files to make the new machine same as old. If I install Eudora and then copy all the existing files I have all my old mail and address books etc. I have done it before this way. However Eudora is in the Programs folder which seem to not share for some reason.
 
  #5  
Old 12-16-06, 07:30 PM
J
Member
Thread Starter
Join Date: Sep 2002
Location: welland ontario
Posts: 7,524
Received 236 Votes on 207 Posts
I found the solution.
Two things needed to be done.
1. In windows explorer I had to open TOOLS/FOLDER OPTIONS/VIEW tab and then turn off 'use simple file sharing"
2.Then right click the C: drive and properties and select the "security" tab. Add a group everyone with read permissions and replace all the permissions on child folders.
 
Reply
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: