Repeat Messages

Reply

  #1  
Old 12-19-06, 04:53 PM
Member
Thread Starter
Join Date: Mar 2002
Location: Ontario, Canada
Posts: 587
Received 0 Votes on 0 Posts
Repeat Messages

In case you haven't been following The Continuing Saga of My Mother's Computer ... I have a her set up on an old laptop (IBM Thinkpad) with Windows 98 & a slow dial-up connection. The main use is email. Lately, she has been getting multiple copies of the same messages. I seem to recall a checkbox or setting that asks "Save copy on mail server?". Could this be the reason for the multiple receipts? If so, could someone please remind me of where to look for that setting in Win 98?

If this is not the cause, what else could be afoot?

Merry Christmas All!
 
Sponsored Links
  #2  
Old 12-19-06, 05:18 PM
AxlMyk's Avatar
Banned. Rule And/Or Policy Violation
Join Date: Dec 2005
Location: Earth
Posts: 889
Received 0 Votes on 0 Posts
Using Outlook?
In options, look under server settings, or whatever it is in OE..
What dialup service is it.. I know many people that have problems with Core.com..
 
  #3  
Old 12-19-06, 09:08 PM
Member
Join Date: Sep 2002
Location: welland ontario
Posts: 7,009
Received 110 Votes on 100 Posts
I depends on the mail program you are using. I use Eudora and it has an option to leave the message on the server or delete from the server after x days or when emptied from trash.
 
  #4  
Old 12-20-06, 03:45 PM
Member
Thread Starter
Join Date: Mar 2002
Location: Ontario, Canada
Posts: 587
Received 0 Votes on 0 Posts
Originally Posted by AxlMyk View Post
Using Outlook?
In options, look under server settings, or whatever it is in OE..
What dialup service is it.. I know many people that have problems with Core.com..
Yes, Outlook Express though. The dialup is our local telephone company. I couldn't find the 'leave copy on server' dialogue in the settings there. I will look again as soon as I can.
 
  #5  
Old 12-20-06, 05:35 PM
Member
Join Date: Sep 2002
Location: welland ontario
Posts: 7,009
Received 110 Votes on 100 Posts
Another thought.
Does your mother possibly have more than one email address? Perhaps the same message is being sent to all of them and being received at the different addresses. This would look like multiple same messages.
 
  #6  
Old 12-20-06, 06:31 PM
Member
Join Date: Sep 2003
Location: Central New York State
Posts: 13,973
Received 0 Votes on 0 Posts
Even if you leave a copy of the emails on the server, Outlook and Outlook Express will NOT download the messages a second time. Look for some other reason.
 
  #7  
Old 12-20-06, 07:21 PM
Member
Thread Starter
Join Date: Mar 2002
Location: Ontario, Canada
Posts: 587
Received 0 Votes on 0 Posts
Originally Posted by joed View Post
Another thought.
Does your mother possibly have more than one email address? Perhaps the same message is being sent to all of them and being received at the different addresses. This would look like multiple same messages.
Nope, just the one address. The messages download OK but each time she connects, the same messages download again ... with the exact same send date.

No viruses, spam or other malware present so I suspect I have checked off something I shouldn't have.

I HAVE found where the 'leave message on server' dialogue is in Win XP Pro but not sure about 98.
 
  #8  
Old 12-20-06, 07:22 PM
Member
Thread Starter
Join Date: Mar 2002
Location: Ontario, Canada
Posts: 587
Received 0 Votes on 0 Posts
Originally Posted by racraft View Post
Even if you leave a copy of the emails on the server, Outlook and Outlook Express will NOT download the messages a second time. Look for some other reason.
Thank you.

I will.
 
  #9  
Old 12-20-06, 07:59 PM
tae's Avatar
tae
tae is offline
Member
Join Date: Nov 2002
Posts: 2,469
Received 0 Votes on 0 Posts
isn't there a setting like "save as new" which means it doesn't get marked as read? maybe on her email isp?
or am I thinking of something else? It's just in my head for some reason.
 
  #10  
Old 12-21-06, 10:00 AM
kchinth's Avatar
Member
Join Date: Feb 2006
Location: Chicago
Posts: 223
Received 0 Votes on 0 Posts
I found this online:

If your POP3 mail account is configured to "leave a copy of messages on the server" under Tools | Accounts | <account> | Properties | Advanced, it sometimes happens that OE downloads the same messages each time you send and receive.

This is caused by a damaged "Pop3uidl.dbx" file in your Identity's store folder. This file keeps track of which messages on the server have already been downloaded and should therefore be skipped on subsequent downloads. To fix the problem, simply delete the "Pop3uidl.dbx" file. The next time you check for mail, all the messages on the server will be downloaded again, but a new "Pop3uidl.dbx" will be created that should work properly on subsequent mail checks.
 
  #11  
Old 12-21-06, 02:21 PM
Member
Thread Starter
Join Date: Mar 2002
Location: Ontario, Canada
Posts: 587
Received 0 Votes on 0 Posts
That sounds like a possibility. I'll give it a try

BTW: The 'leave messages on server' box was NOT checked.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: